<!DOCTYPE html>
<html lang="en" xml:lang="en" xmlns:fb="http://ogp.me/ns/fb#">
  <head>
    <link rel="icon" href="/favicon.png" type="image/png" />
      <title>Video Maker | Create videos easily for free! | Placeit</title>
      <meta name="description" content="Make professional videos for YouTube, Instagram, Facebook, and more using Placeit&#x27;s video maker, choose from our unlimited stock images, royalty-free music, and stunning graphic effects to create an impactful video.">
        <meta name="robots" content="noindex">
      

    <meta property="og:type" content="website">
    <meta property="fb:app_id" content="586729674734199">

    <meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1, maximum-scale=1">
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,400i,600,700&display=swap" rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <link href="https://fonts.googleapis.com/css?family=Hind:300,400,500|Poppins:400,500,600,700&display=swap" rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <script type="text/javascript">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</script>
    <script>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</script>
    <link rel="preconnect" href="https://img2-placeit-net.s3-accelerate.amazonaws.com"></link>
    <link rel="preconnect" href="https://img1-placeit-net.s3-accelerate.amazonaws.com"></link>
    <link rel="preconnect" href="https://img0-placeit-net.s3-accelerate.amazonaws.com"></link>
    <link rel="preconnect" href="https://d2n9ha3hrkss16.cloudfront.net"></link>
    <link rel="preconnect" href="https://dw0i2gv3d32l1.cloudfront.net"></link>
    <link rel="preconnect" href="https://d1wnwqwep8qkqc.cloudfront.net"></link>
    <link rel="preconnect" href="https://vars.hotjar.com"></link>
    <link rel="preconnect" href="https://script.hotjar.com"></link>
    <link rel="preconnect" href="https://www.gstatic.com"></link>
    <link rel="preconnect" href="https://placeit-assets.s3-accelerate.amazonaws.com"></link>
    <link rel="preconnect" href="https://www.googletagmanager.com"></link>
    <link rel="preconnect" href="https://googleads.g.doubleclick.net"></link>
    <link rel="preconnect" href="https://fonts.gstatic.com"></link>
    <link rel="preconnect" href="https://www.googleadservices.com"></link>
    <link rel="preconnect" href="https://static.olark.com"></link>
    
    <link as="style" href="/assets/desktop-18327cba8b6e0a0df8df06a833a8ba3f.css" media="screen" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css" />
    <link href="/assets/application-86455b11098cb1eba94c53cb1abcf0cd.css" media="screen" rel="stylesheet" type="text/css" />
    <meta content="authenticity_token" name="csrf-param" />
<meta content="Rc8nHCrl/Bv/9YK8bWHtTH0E/gPhosW8UKmKwuv/QgM=" name="csrf-token" />

        <link href="/assets/custom_experiences-d43cd726a044aa33a34bc22e6d40f326.css" media="screen" rel="stylesheet" type="text/css" />
    <script>
      window.experience = {
        };
      window._stageData = {
          stage_data: {}
      };
    </script>



    <!-- The following style tag receives values to counter-rotate on the rotation toggle :after element -->
    <style class="rotation-toggle-styler"></style>


      <!-- Anti-flicker snippet (recommended) 
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-5WWB4SZ':true});</script>
-->

    <!-- LUX Script Block -->
    <script>
    LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};
    </script>
    <script src="https://cdn.speedcurve.com/js/lux.js?id=972946110" async defer crossorigin="anonymous"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/algoliasearch/3.33.0/algoliasearch.min.js" integrity="sha512-3SdbFCgRH2L5qbAeeu/Oe1i83HGqU9v4rB6BwhQ2t4LXbLxolBZdGGdJPiRPb8RvlQq8H9j/E2AqLmr+jCEmrw==" crossorigin="anonymous" defer="defer" ></script>
    <script src="/c/assign_user"></script>

</head>
  <body class="custom_pages   header-2       app_page mockups scroll            ">

      <div id="fb-root"></div>
      <div id="backdrop-sidemenu"></div>
        <!--  navbar -->
<div id="navbar-main" class="navbar-main slab1  ">
  <svg version="1.1" id="navbar-icons" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="height: 0; width: 0; position: absolute; visibility: hidden">

    <defs>
        <linearGradient id="subscription_gradient" x1="0%" y1="0%" x2="100%" y2="0%">
            <stop offset="0" stop-color="#501AA8"></stop>
            <stop offset="1" stop-color="#870DE8"></stop>
        </linearGradient>
    </defs>

    <symbol id="account" viewBox="0 0 13 14" fill="none">
        <path fill="#fff" stroke="#000" d="M11.97 9.7h0c.46.66.54 1.18.53 1.51a1.5 1.5 0 01-.1.48v.04h0l-.03.05v.02l-.04.04c-.06.05-.15.12-.3.19-.28.14-.7.28-1.25.4-1.1.24-2.6.4-4.27.4-1.73 0-3.28-.17-4.39-.43a5.17 5.17 0 01-1.24-.42.88.88 0 01-.23-.17h0v-.02l-.02-.06a3.99 3.99 0 00-.05-.17C.53 11.38.5 11.23.5 11a2.45 2.45 0 011.2-1.87 10 10 0 011.12-.58c.21-.1.42-.2.63-.28l.04-.02.57-.25c.4-.18.77-.37 1.06-.56l.5-.34-.42-.43a4.89 4.89 0 01-1.3-3.53v0A2.67 2.67 0 016.5.5h.02c1.4.01 2.5 1.16 2.57 2.66v0a4.85 4.85 0 01-1.3 3.51l-.42.43.5.34c.3.2.68.38 1.06.55l.57.25.05.02.62.28c.42.19.8.38 1.12.58.33.2.56.4.68.58h0z"/>
    </symbol>

    <symbol id="favorites" viewBox="0 0 16 15" fill="none">
        <path fill="#fff" stroke="#000" d="M13.8 1.63h0A4.57 4.57 0 008 1.45a4.58 4.58 0 00-5.8.18h0A5.2 5.2 0 001.88 9h0l4.46 4.77h0c.92.97 2.42.97 3.33 0h0L14.13 9s0 0 0 0a5.2 5.2 0 00-.34-7.37z"/>
    </symbol>

    <symbol id="drafts" viewBox="0 0 16 16" fill="none">
        <rect width="11" height="11" x=".5" y=".5" fill="#fff" stroke="#303030" rx="2.5"/>
        <rect width="11" height="11" x="4.5" y="4.5" fill="#fff" stroke="#303030" rx="2.5"/>
    </symbol>

    <symbol id="downloads" fill="none" viewBox="0 0 18 20">
        <path stroke="#303030" stroke-linecap="round" stroke-linejoin="round" d="M9 18.667V1M16.572 11.095L9 18.667 1.43 11.095"/>
    </symbol>

    <symbol id="logout" viewBox="0 0 15 14" fill="none">
        <path stroke="#000" stroke-linecap="round" stroke-linejoin="round" d="M14 1v12M1 7h10m-6 4L1 7l4-4"/>
    </symbol>

    <symbol id="subscription_icon" viewBox="0 0 13 12" fill="none">
        <path fill="url(#subscription_gradient)" d="M2 11a1 1 0 0 1 1-1h7a1 1 0 0 1 0 2H3a1 1 0 0 1-1-1z"></path>
        <path fill="url(#subscription_gradient)" d="M12.743 2.505a.583.583 0 0 0-.662-.005L9.093 4.525 7.028.332A.584.584 0 0 0 6.19.09a.588.588 0 0 0-.219.242L3.907 4.524.92 2.5a.594.594 0 0 0-.663.005.605.605 0 0 0-.243.625l1.182 5.4a.588.588 0 0 0 .577.47h9.454a.588.588 0 0 0 .577-.47l1.182-5.4a.598.598 0 0 0-.243-.625z"></path>
    </symbol>

</svg>


    <div class="navbar-container">
  <div class="nav-menu-burger-button">
    <!--?xml version="1.0" encoding="UTF-8"?-->
    <svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <g id="Page-HambIcon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="HambIcon" class="svg-burger-button" fill="#FFFFFF">
          <rect id="Rectangle1" x="0" y="0" width="16" height="2" rx="1"></rect>
          <rect id="Rectangle2" x="0" y="6" width="16" height="2" rx="1"></rect>
          <rect id="Rectangle3" x="0" y="12" width="16" height="2" rx="1"></rect>
        </g>
      </g>
    </svg>
  </div>

  <!-- Logo -->
  <div class="flex-container logo-box">
    <a href="/" class="item logo" title="Placeit - Product shots &amp; videos made easy!">
      <span class="placeit-envato-logo-white"></span>
</a>  </div>

  <!-- Categories -->
  <div class="hamburger-nav-menu menuB">
  <div class="close-button-container">
     <div class="close-button">
        <!--?xml version="1.0" encoding="UTF-8"?-->
        <svg width="15px" height="15px" viewBox="0 0 15 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
           <defs></defs>
           <g id="Page-HambClose-black" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
              <g id="HambClose-black" fill="#000000">
                 <rect id="Rectangle" transform="translate(7.424621, 7.424621) rotate(-315.000000) translate(-7.424621, -7.424621) " x="-2.0753788" y="6.4246212" width="19" height="2" rx="1"></rect>
                 <rect id="Rectangle" transform="translate(7.424621, 7.424621) scale(-1, 1) rotate(-315.000000) translate(-7.424621, -7.424621) " x="-2.0753788" y="6.4246212" width="19" height="2" rx="1"></rect>
              </g>
           </g>
        </svg>
     </div>
     <div class="separator"></div>
  </div>
  <ul class="hamburger-list">
      <li title="Mockup Generator" class="category-heading">
        Mockups
        <ul class="list placeit-widget">
          <li id="item1" data-id="1" class="child submenu-heading">
            <div class="item placeit-widget">
              <div class="icon fold"></div>
              <div class="content">Mockups</div>
            </div>
          </li>
            <li id="item2" data-id="2" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Highlights</div>
              </div>
              <ul class="hidden children" id="parent2" data-parent-id="2">
                  <li id="item3" data-id="3" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Free Mockups" href="/free-templates?f_devices=T-Shirt">Free Mockups</a></div>
                    </div>
                  </li>
                  <li id="item4" data-id="4" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Musician Mockups" href="/musician-templates?f_devices=T-Shirt">Musician Mockups</a></div>
                    </div>
                  </li>
                  <li id="item5" data-id="5" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Retro Mockups" href="/c/mockups/?f_tags=Retro">Retro Mockups</a></div>
                    </div>
                  </li>
                  <li id="item6" data-id="6" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Transparent Mockups" href="/transparent-mockup-templates">Transparent Background</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item7" data-id="7" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Apparel</div>
              </div>
              <ul class="hidden children" id="parent7" data-parent-id="7">
                  <li id="item8" data-id="8" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Apparel " href="/apparel-mockups">Apparel </a></div>
                    </div>
                  </li>
                  <li id="item9" data-id="9" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Face Masks" href="/print-on-demand?f_devices=Face%20Mask">Face Masks</a></div>
                    </div>
                  </li>
                  <li id="item10" data-id="10" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Hat Mockups" href="/hat-mockup-generator">Hats</a></div>
                    </div>
                  </li>
                  <li id="item11" data-id="11" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Hoodie Mockups" href="/apparel-mockups?f_devices=Hoodie">Hoodies</a></div>
                    </div>
                  </li>
                  <li id="item12" data-id="12" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Leggings" href="apparel-mockups?f_devices=Leggings">Leggings</a></div>
                    </div>
                  </li>
                  <li id="item13" data-id="13" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Onesies" href="/apparel-mockups?f_devices=Onesie">Onesies</a></div>
                    </div>
                  </li>
                  <li id="item14" data-id="14" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Garment Only Mockups" href="/garment-only-mockups">Products-Only</a></div>
                    </div>
                  </li>
                  <li id="item15" data-id="15" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Sports Bras" href="/sports-bra-mockup">Sports Bras</a></div>
                    </div>
                  </li>
                  <li id="item16" data-id="16" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Sportswear " href="/sportswear-mockups">Sportswear </a></div>
                    </div>
                  </li>
                  <li id="item17" data-id="17" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Sweatshirts" href="/apparel-mockups?f_devices=Crewneck%20Sweatshirt">Sweatshirts</a></div>
                    </div>
                  </li>
                  <li id="item18" data-id="18" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="T-Shirt Videos " href="/t-shirt-video-mockups">T-Shirt Videos </a></div>
                    </div>
                  </li>
                  <li id="item19" data-id="19" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="T-Shirts" href="/tshirt-mockup-generator">T-Shirts</a></div>
                    </div>
                  </li>
                  <li id="item20" data-id="20" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Tank Tops" href="/apparel-mockups?f_devices=Tank%20Top">Tank Tops</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item21" data-id="21" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Digital</div>
              </div>
              <ul class="hidden children" id="parent21" data-parent-id="21">
                  <li id="item22" data-id="22" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Android" href="/android-mockup-generator">Android</a></div>
                    </div>
                  </li>
                  <li id="item23" data-id="23" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="App Demos" href="/app-video-mockups">App Demos</a></div>
                    </div>
                  </li>
                  <li id="item24" data-id="24" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="MacBook Mockups" href="/macbook-mockup-generator">MacBooks</a></div>
                    </div>
                  </li>
                  <li id="item25" data-id="25" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="iMac Mockups" href="/imac-mockup-generator">iMacs</a></div>
                    </div>
                  </li>
                  <li id="item26" data-id="26" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="iOS Screenshots" href="app-store-screenshot-generator">iOS Screenshots</a></div>
                    </div>
                  </li>
                  <li id="item27" data-id="27" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="iPad Mockups" href="/ipad-mockup-generator">iPad Mockups</a></div>
                    </div>
                  </li>
                  <li id="item28" data-id="28" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="iPhone Mockups" href="/iphone-mockup-generator">iPhone Mockups</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item29" data-id="29" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Print</div>
              </div>
              <ul class="hidden children" id="parent29" data-parent-id="29">
                  <li id="item30" data-id="30" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Books" href="/book-mockup-generator">Books</a></div>
                    </div>
                  </li>
                  <li id="item31" data-id="31" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Business Cards" href="/business-card-mockups">Business Cards</a></div>
                    </div>
                  </li>
                  <li id="item32" data-id="32" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Flyers" href="/flyer-mockup-generator">Flyers</a></div>
                    </div>
                  </li>
                  <li id="item33" data-id="33" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Magazines" href="/magazine-mockup-generator">Magazines</a></div>
                    </div>
                  </li>
                  <li id="item34" data-id="34" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Packaging" href="/packaging-mockups">Packaging</a></div>
                    </div>
                  </li>
                  <li id="item35" data-id="35" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Posters" href="/poster-mockups">Posters</a></div>
                    </div>
                  </li>
                  <li id="item36" data-id="36" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Stationery" href="/stationery-mockups">Stationery</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item37" data-id="37" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Print on Demand</div>
              </div>
              <ul class="hidden children" id="parent37" data-parent-id="37">
                  <li id="item38" data-id="38" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Bags" href="/print-on-demand?f_tags=Bags">Bags</a></div>
                    </div>
                  </li>
                  <li id="item39" data-id="39" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Coffee Mugs" href="/print-on-demand?f_devices=Coffee%20Mug">Coffee Mugs</a></div>
                    </div>
                  </li>
                  <li id="item40" data-id="40" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Drinkware" href="/print-on-demand?f_tags=drinkware">Drinkware</a></div>
                    </div>
                  </li>
                  <li id="item41" data-id="41" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Phone Cases" href="/print-on-demand?f_devices=Phone%20Case">Phone Cases</a></div>
                    </div>
                  </li>
                  <li id="item42" data-id="42" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Phone Grips" href="/print-on-demand?f_devices=Phone%20Grip">Phone Grips</a></div>
                    </div>
                  </li>
                  <li id="item43" data-id="43" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Pillows" href="/print-on-demand?f_devices=Pillow">Pillows</a></div>
                    </div>
                  </li>
                  <li id="item44" data-id="44" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="T-Shirts" href="/print-on-demand?f_devices=T-Shirt">T-Shirts</a></div>
                    </div>
                  </li>
                  <li id="item45" data-id="45" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Travel Mugs" href="/print-on-demand?f_devices=Tumbler">Travel Mugs</a></div>
                    </div>
                  </li>
                  <li id="item46" data-id="46" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Wall Art" href="/print-on-demand?f_devices=Art%20Print">Wall Art</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item47" data-id="47" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Promotional </div>
              </div>
              <ul class="hidden children" id="parent47" data-parent-id="47">
                  <li id="item48" data-id="48" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Banners" href="/banner-mockups">Banners</a></div>
                    </div>
                  </li>
                  <li id="item49" data-id="49" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Billboards" href="/banner-mockups?f_devices=Billboard">Billboards</a></div>
                    </div>
                  </li>
                  <li id="item50" data-id="50" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Facebook Ads" href="/facebook-ad-mockups">Facebook Ads</a></div>
                    </div>
                  </li>
                  <li id="item51" data-id="51" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Mupi" href="/banner-mockups?f_devices=Mupi">Mupis</a></div>
                    </div>
                  </li>
                  <li id="item52" data-id="52" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Signs" href="/banner-mockups?f_devices=Sign">Signs</a></div>
                    </div>
                  </li>
              </ul>
            </li>
        </ul>
      </li>
      <li title="Online Design Maker" class="category-heading">
        Designs
        <ul class="list placeit-widget">
          <li id="item1" data-id="1" class="child submenu-heading">
            <div class="item placeit-widget">
              <div class="icon fold"></div>
              <div class="content">Designs</div>
            </div>
          </li>
            <li id="item2" data-id="2" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Highlights</div>
              </div>
              <ul class="hidden children" id="parent2" data-parent-id="2">
                  <li id="item3" data-id="3" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Blank Canvas Template" href="/c/design-templates/stages/blank-canvas-designs">Blank Canvas</a></div>
                    </div>
                  </li>
                  <li id="item4" data-id="4" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Bundles" href="/social-media-templates?f_tags=Bundles">Bundles</a></div>
                    </div>
                  </li>
                  <li id="item5" data-id="5" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Free Designs" href="/free-templates?f_tags=Social%20Media">Free Designs</a></div>
                    </div>
                  </li>
                  <li id="item6" data-id="6" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="T-Shirt Designs" href="/t-shirt-design-templates">T-Shirt Designs</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item7" data-id="7" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Apparel &amp; Print</div>
              </div>
              <ul class="hidden children" id="parent7" data-parent-id="7">
                  <li id="item8" data-id="8" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Book Covers" href="/book-cover-designs">Book Covers</a></div>
                    </div>
                  </li>
                  <li id="item9" data-id="9" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Business Cards" href="/online-business-card-maker">Business Cards</a></div>
                    </div>
                  </li>
                  <li id="item10" data-id="10" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Flyers" href="/flyer-templates">Flyers</a></div>
                    </div>
                  </li>
                  <li id="item11" data-id="11" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Poster " href="/poster-templates">Poster </a></div>
                    </div>
                  </li>
                  <li id="item12" data-id="12" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="T-Shirt Designs" href="/t-shirt-design-templates">T-Shirt Designs</a></div>
                    </div>
                  </li>
                  <li id="item13" data-id="13" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="T-Shirt Labels" href="/t-shirt-label-design">T-Shirt Labels</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item14" data-id="14" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Gaming</div>
              </div>
              <ul class="hidden children" id="parent14" data-parent-id="14">
                  <li id="item15" data-id="15" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Discord Themes" href="/gaming-templates?f_devices=Discord%20Theme%20Maker">Discord Themes</a></div>
                    </div>
                  </li>
                  <li id="item16" data-id="16" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Lower Third Banners" href="/youtube-templates?f_devices=Lower%20Third">Lower Third Banners</a></div>
                    </div>
                  </li>
                  <li id="item17" data-id="17" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Twitch Templates" href="/twitch-templates">Twitch Templates</a></div>
                    </div>
                  </li>
                  <li id="item18" data-id="18" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="YouTube Templates" href="/youtube-templates">YouTube Templates</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item19" data-id="19" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Music &amp; Podcasts</div>
              </div>
              <ul class="hidden children" id="parent19" data-parent-id="19">
                  <li id="item20" data-id="20" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Album Covers" href="/musician-templates?f_devices=Album%20Cover%20Maker">Album Covers</a></div>
                    </div>
                  </li>
                  <li id="item21" data-id="21" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Music T-Shirts" href="/musician-templates?f_devices=T-Shirt%20Design">Music T-Shirts</a></div>
                    </div>
                  </li>
                  <li id="item22" data-id="22" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Podcast Covers" href="/podcast-cover-templates">Podcast Covers</a></div>
                    </div>
                  </li>
                  <li id="item23" data-id="23" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Poster Templates" href="/musician-templates?f_devices=Poster%20Maker">Poster Templates</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item24" data-id="24" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Social Media</div>
              </div>
              <ul class="hidden children" id="parent24" data-parent-id="24">
                  <li id="item25" data-id="25" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Banner Ads" href="/online-banner-maker">Banner Ads</a></div>
                    </div>
                  </li>
                  <li id="item26" data-id="26" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Bundles" href="/social-media-templates?f_tags=Bundles">Bundles</a></div>
                    </div>
                  </li>
                  <li id="item27" data-id="27" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Facebook Covers" href="/social-media-templates?f_devices=Facebook%20Cover%20Maker">Facebook Covers</a></div>
                    </div>
                  </li>
                  <li id="item28" data-id="28" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Facebook Posts" href="/social-media-templates?f_devices=Facebook">Facebook Posts</a></div>
                    </div>
                  </li>
                  <li id="item29" data-id="29" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Fiverr Templates" href="/social-media-templates?f_devices=Fiverr%20Gig%20Image%20Maker">Fiverr Templates</a></div>
                    </div>
                  </li>
                  <li id="item30" data-id="30" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Instagram Posts" href="/social-media-templates?f_devices=Instagram%20Post%20Template">Instagram Posts</a></div>
                    </div>
                  </li>
                  <li id="item31" data-id="31" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Instagram Stories" href="/social-media-templates?f_devices=Instagram%20Story%20Template">Instagram Stories</a></div>
                    </div>
                  </li>
                  <li id="item32" data-id="32" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Patreon Templates" href="/social-media-templates?f_tags=Patreon%20Templates">Patreon Templates</a></div>
                    </div>
                  </li>
                  <li id="item33" data-id="33" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Pinterest Pins" href="/social-media-templates?f_devices=Pinterest%20Template">Pinterest </a></div>
                    </div>
                  </li>
                  <li id="item34" data-id="34" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Twitter Headers" href="/social-media-templates?f_devices=Twitter%20Header%20Maker">Twitter Headers</a></div>
                    </div>
                  </li>
                  <li id="item35" data-id="35" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Twitter Posts" href="/social-media-templates?f_devices=Twitter%20Post%20Template">Twitter Posts</a></div>
                    </div>
                  </li>
              </ul>
            </li>
        </ul>
      </li>
      <li title="Logo Maker" class="category-heading">
        Logos
        <ul class="list placeit-widget">
          <li id="item1" data-id="1" class="child submenu-heading">
            <div class="item placeit-widget">
              <div class="icon fold"></div>
              <div class="content">Logos</div>
            </div>
          </li>
            <li id="item2" data-id="2" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Highlights</div>
              </div>
              <ul class="hidden children" id="parent2" data-parent-id="2">
                  <li id="item3" data-id="3" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Animated Logos" href="/animated-logos">Animated Logos</a></div>
                    </div>
                  </li>
                  <li id="item4" data-id="4" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Free Logos" href="/free-templates?f_devices=Logo%20Maker">Free Logos</a></div>
                    </div>
                  </li>
                  <li id="item5" data-id="5" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Pokémon Style Logos" href="/logo-maker?industry=Pokemon">Pokémon Style Logos</a></div>
                    </div>
                  </li>
                  <li id="item6" data-id="6" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Twitch Emotes" href="/logo-maker?industry=Twitch%20Emote">Twitch Emotes</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item7" data-id="7" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Architecture &amp; Design</div>
              </div>
              <ul class="hidden children" id="parent7" data-parent-id="7">
                  <li id="item8" data-id="8" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Architect" href="/logo-maker?industry=Architect&amp;industryId=Architect">Architects</a></div>
                    </div>
                  </li>
                  <li id="item9" data-id="9" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Designers" href="/logo-maker?industry=Design&amp;industryId=Design">Designers</a></div>
                    </div>
                  </li>
                  <li id="item10" data-id="10" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Florist" href="/logo-maker?industry=Florist&amp;industryId=Florist">Florist</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item11" data-id="11" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Clothing &amp; Beauty</div>
              </div>
              <ul class="hidden children" id="parent11" data-parent-id="11">
                  <li id="item12" data-id="12" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Beauty " href="/logo-maker?industry=Beauty&amp;industryId=Beauty">Beauty</a></div>
                    </div>
                  </li>
                  <li id="item13" data-id="13" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="T-Shirt Sellers" href="/logo-maker?industry=Clothing%20Brand&amp;industryId=Clothing%20Brand">Clothing Brands</a></div>
                    </div>
                  </li>
                  <li id="item14" data-id="14" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Jewelry " href="/logo-maker?industry=Jewelry&amp;industryId=Jewelry">Jewelry</a></div>
                    </div>
                  </li>
                  <li id="item15" data-id="15" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Streetwear " href="/logo-maker?industry=Streetwear&amp;industryId=Streetwear">Streetwear</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item16" data-id="16" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Education &amp; Arts</div>
              </div>
              <ul class="hidden children" id="parent16" data-parent-id="16">
                  <li id="item17" data-id="17" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Daycare " href="/logo-maker?industry=Daycare&amp;industryId=Daycare">Daycare</a></div>
                    </div>
                  </li>
                  <li id="item18" data-id="18" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Education" href="/logo-maker?industry=Education&amp;industryId=Education">Education</a></div>
                    </div>
                  </li>
                  <li id="item19" data-id="19" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Photographers" href="/logo-maker?industry=Photography&amp;industryId=Photography">Photographers</a></div>
                    </div>
                  </li>
                  <li id="item20" data-id="20" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Writers &amp; Publishers" href="/logo-maker?industry=Writer&amp;industryId=Writer">Writers / Publishers</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item21" data-id="21" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Finance &amp; Legal</div>
              </div>
              <ul class="hidden children" id="parent21" data-parent-id="21">
                  <li id="item22" data-id="22" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Consulting" href="/logo-maker?industry=Consulting&amp;industryId=Consulting">Consulting</a></div>
                    </div>
                  </li>
                  <li id="item23" data-id="23" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Finance" href="/logo-maker?industry=Finance&amp;industryId=Finance">Finance</a></div>
                    </div>
                  </li>
                  <li id="item24" data-id="24" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Law Firms" href="/logo-maker?industry=Law&amp;industryId=Law">Law Firms</a></div>
                    </div>
                  </li>
                  <li id="item25" data-id="25" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Realtors" href="/logo-maker?industry=Real%20Estate&amp;industryId=Real%20Estate">Realtors</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item26" data-id="26" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Food &amp; Events</div>
              </div>
              <ul class="hidden children" id="parent26" data-parent-id="26">
                  <li id="item27" data-id="27" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Bakeries" href="/logo-maker?industry=Bakery&amp;industryId=Bakery">Bakeries</a></div>
                    </div>
                  </li>
                  <li id="item28" data-id="28" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Bars &amp; Pubs" href="/logo-maker?industry=Bar&amp;industryId=Bar">Bars &amp; Pubs</a></div>
                    </div>
                  </li>
                  <li id="item29" data-id="29" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Catering" href="/logo-maker?industry=Catering&amp;industryId=Catering">Catering</a></div>
                    </div>
                  </li>
                  <li id="item30" data-id="30" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Coffee Shops" href="/logo-maker?industry=Coffee%20Shop&amp;industryId=Coffee%20Shop">Coffee Shops</a></div>
                    </div>
                  </li>
                  <li id="item31" data-id="31" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Event Planners" href="/logo-maker?industry=Event%20Planner&amp;industryId=Event%20Planner">Event Planners</a></div>
                    </div>
                  </li>
                  <li id="item32" data-id="32" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Restaurants" href="/logo-maker?industry=Restaurant&amp;industryId=Restaurant">Restaurants</a></div>
                    </div>
                  </li>
                  <li id="item33" data-id="33" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Wedding " href="/logo-maker?industry=Wedding&amp;industryId=Wedding">Wedding </a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item34" data-id="34" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Gaming</div>
              </div>
              <ul class="hidden children" id="parent34" data-parent-id="34">
                  <li id="item35" data-id="35" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Anime" href="/logo-maker?industry=anime&amp;industryId=Anime">Anime</a></div>
                    </div>
                  </li>
                  <li id="item36" data-id="36" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Avatars" href="/logo-maker?industry=Avatar%20Maker&amp;industryId=Avatar">Avatars</a></div>
                    </div>
                  </li>
                  <li id="item37" data-id="37" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Emblem" href="/logo-maker?industry=Emblem&amp;industryId=Emblem">Emblem</a></div>
                    </div>
                  </li>
                  <li id="item38" data-id="38" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Fantasy" href="/logo-maker?industry=Fantasy&amp;industryId=Fantasy">Fantasy</a></div>
                    </div>
                  </li>
                  <li id="item39" data-id="39" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Horror" href="/logo-maker?industry=Horror&amp;industryId=Horror">Horror</a></div>
                    </div>
                  </li>
                  <li id="item40" data-id="40" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Shooters" href="/logo-maker?industry=Shooters&amp;industryId=Shooters">Shooters</a></div>
                    </div>
                  </li>
                  <li id="item41" data-id="41" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Space" href="/logo-maker?industry=Space&amp;industryId=Space">Space</a></div>
                    </div>
                  </li>
                  <li id="item42" data-id="42" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Warriors" href="https://placeit.net/logo-maker?industry=Warriors&amp;industryId=Warriors">Warriors</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item43" data-id="43" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Healthcare</div>
              </div>
              <ul class="hidden children" id="parent43" data-parent-id="43">
                  <li id="item44" data-id="44" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Chiropractic" href="/logo-maker?industry=Chiropractic&amp;industryId=Chiropractic">Chiropractics</a></div>
                    </div>
                  </li>
                  <li id="item45" data-id="45" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Dentists" href="/logo-maker?industry=Dental&amp;industryId=Dental">Dentists</a></div>
                    </div>
                  </li>
                  <li id="item46" data-id="46" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Doctors" href="/logo-maker?industry=Medical&amp;industryId=Medical">Doctors</a></div>
                    </div>
                  </li>
                  <li id="item47" data-id="47" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Pharmacists" href="/logo-maker?industry=Pharmaceutical&amp;industryId=Pharmaceutical">Pharmacists</a></div>
                    </div>
                  </li>
                  <li id="item48" data-id="48" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Psychologists" href="/logo-maker?industry=Psychologist&amp;industryId=Psychologist">Psychologists</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item49" data-id="49" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Lifestyle &amp; Fitness</div>
              </div>
              <ul class="hidden children" id="parent49" data-parent-id="49">
                  <li id="item50" data-id="50" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Fitness" href="/logo-maker?industry=Fitness&amp;industryId=Fitness">Fitness</a></div>
                    </div>
                  </li>
                  <li id="item51" data-id="51" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Organic Products" href="/logo-maker?industry=Organic%20Products&amp;industryId=Organic%20Products">Organic Products</a></div>
                    </div>
                  </li>
                  <li id="item52" data-id="52" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Wellness" href="/logo-maker?industry=Wellness&amp;industryId=Wellness">Wellness</a></div>
                    </div>
                  </li>
                  <li id="item53" data-id="53" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Yoga" href="/logo-maker?industry=Yoga&amp;industryId=Yoga">Yoga</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item54" data-id="54" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Music &amp; Podcasts</div>
              </div>
              <ul class="hidden children" id="parent54" data-parent-id="54">
                  <li id="item55" data-id="55" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="DJ " href="/logo-maker?industry=DJ&amp;industryId=DJ">DJ </a></div>
                    </div>
                  </li>
                  <li id="item56" data-id="56" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Hip-Hop" href="/hip-hop-templates?f_devices=Logo%20Maker">Hip-Hop</a></div>
                    </div>
                  </li>
                  <li id="item57" data-id="57" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Music Logos" href="/musician-templates?f_devices=Logo%20Maker">Music Logos</a></div>
                    </div>
                  </li>
                  <li id="item58" data-id="58" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Podcasts" href="/logo-maker?industry=Media%20and%20Entertainment">Podcasts</a></div>
                    </div>
                  </li>
                  <li id="item59" data-id="59" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="YouTubers" href="/logo-maker?industry=all&amp;industryId=YouTube">YouTubers</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item60" data-id="60" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Services</div>
              </div>
              <ul class="hidden children" id="parent60" data-parent-id="60">
                  <li id="item61" data-id="61" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Automotive " href="/logo-maker?industry=automotive&amp;industryId=automotive">Automotive </a></div>
                    </div>
                  </li>
                  <li id="item62" data-id="62" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Cleaning Services" href="/logo-maker?industry=Cleaning%20Services&amp;industryId=Cleaning%20Services">Cleaning Services</a></div>
                    </div>
                  </li>
                  <li id="item63" data-id="63" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Contractors" href="/logo-maker?industry=Contractor%2520_%2520Handyman&amp;industryId=Contractor">Contractors</a></div>
                    </div>
                  </li>
                  <li id="item64" data-id="64" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Landscaping" href="/logo-maker?industry=Landscaping&amp;industryId=Landscaping">Landscaping</a></div>
                    </div>
                  </li>
                  <li id="item65" data-id="65" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Moving Companies" href="/logo-maker?industry=Moving%20Company&amp;industryId=Moving%20Companies">Moving Companies</a></div>
                    </div>
                  </li>
                  <li id="item66" data-id="66" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Security " href="/logo-maker?industry=security&amp;industryId=security">Security</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item67" data-id="67" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Shops</div>
              </div>
              <ul class="hidden children" id="parent67" data-parent-id="67">
                  <li id="item68" data-id="68" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Arts &amp; Crafts" href="/logo-maker?industry=Arts%20and%20Crafts&amp;industryId=Arts%20and%20Crafts">Arts &amp; Crafts</a></div>
                    </div>
                  </li>
                  <li id="item69" data-id="69" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Dropshipping" href="/logo-maker?industry=Dropshipping&amp;industryId=Dropshipping">Dropshipping</a></div>
                    </div>
                  </li>
                  <li id="item70" data-id="70" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Pet Shops" href="/logo-maker?industry=Pets&amp;industryId=Pets">Pet Shops</a></div>
                    </div>
                  </li>
                  <li id="item71" data-id="71" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Tech Companies" href="/logo-maker?industry=Technology&amp;industryId=Technology">Technology</a></div>
                    </div>
                  </li>
                  <li id="item72" data-id="72" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Travel Agencies" href="/logo-maker?industry=Travel&amp;industryId=Travel">Travel Agencies</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item73" data-id="73" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Sports Logos</div>
              </div>
              <ul class="hidden children" id="parent73" data-parent-id="73">
                  <li id="item74" data-id="74" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Baseball" href="/logo-maker?industry=Baseball&amp;industryId=Baseball">Baseball</a></div>
                    </div>
                  </li>
                  <li id="item75" data-id="75" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Basketball" href="/logo-maker?industry=Basketball&amp;industryId=Basketball">Basketball</a></div>
                    </div>
                  </li>
                  <li id="item76" data-id="76" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Football" href="/logo-maker?industry=Football&amp;industryId=Football">Football</a></div>
                    </div>
                  </li>
                  <li id="item77" data-id="77" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Hockey" href="/logo-maker?industry=Hockey&amp;industryId=Hockey">Hockey</a></div>
                    </div>
                  </li>
                  <li id="item78" data-id="78" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Mascot Logos" href="/logo-maker?industry=Mascot%20Logo">Mascot Logos</a></div>
                    </div>
                  </li>
                  <li id="item79" data-id="79" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Soccer" href="/logo-maker?industry=Soccer&amp;industryId=Soccer">Soccer</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item80" data-id="80" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Style</div>
              </div>
              <ul class="hidden children" id="parent80" data-parent-id="80">
                  <li id="item81" data-id="81" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Abstract" href="/logo-maker?industry=Abstract&amp;industryId=Abstract">Abstract</a></div>
                    </div>
                  </li>
                  <li id="item82" data-id="82" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Cartoonish" href="/logo-maker?industry=cartoonish&amp;industryId=Cartoonish">Cartoonish</a></div>
                    </div>
                  </li>
                  <li id="item83" data-id="83" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Illustration" href="/logo-maker?industry=Illustration&amp;industryId=Illustration">Illustration</a></div>
                    </div>
                  </li>
                  <li id="item84" data-id="84" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Monogram" href="/logo-maker?industry=Monogram&amp;industryId=Monogram">Monogram</a></div>
                    </div>
                  </li>
                  <li id="item85" data-id="85" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Retro Logos" href="/logo-maker?industry=Retro&amp;industryId=Retro">Retro</a></div>
                    </div>
                  </li>
                  <li id="item86" data-id="86" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Typography" href="/logo-maker?industry=Typography&amp;industryId=Typography">Typography</a></div>
                    </div>
                  </li>
                  <li id="item87" data-id="87" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Vintage Logos" href="/logo-maker?industry=Vintage&amp;industryId=Vintage">Vintage</a></div>
                    </div>
                  </li>
              </ul>
            </li>
        </ul>
      </li>
      <li title="Video Maker" class="category-heading">
        Videos
        <ul class="list placeit-widget">
          <li id="item1" data-id="1" class="child submenu-heading">
            <div class="item placeit-widget">
              <div class="icon fold"></div>
              <div class="content">Videos</div>
            </div>
          </li>
            <li id="item2" data-id="2" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Highlights</div>
              </div>
              <ul class="hidden children" id="parent2" data-parent-id="2">
                  <li id="item3" data-id="3" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Express Video Maker" href="/express-video-maker">Express Video Maker</a></div>
                    </div>
                  </li>
                  <li id="item4" data-id="4" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Free Videos" href="/free-templates?f_devices=Intro%20Maker%2CSlideshow%20Video%20Maker">Free Videos</a></div>
                    </div>
                  </li>
                  <li id="item5" data-id="5" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="T-Shirt Videos" href="/t-shirt-video-mockups">T-Shirt Videos</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item6" data-id="6" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Gaming</div>
              </div>
              <ul class="hidden children" id="parent6" data-parent-id="6">
                  <li id="item7" data-id="7" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Animated logos" href="/animated-logos">Animated logos</a></div>
                    </div>
                  </li>
                  <li id="item8" data-id="8" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Twitch Screens" href="/stream-starting-soon-templates">Twitch Screens</a></div>
                    </div>
                  </li>
                  <li id="item9" data-id="9" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="YouTube Videos" href="/youtube-video-templates">YouTube Videos</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item10" data-id="10" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Intros &amp; Slideshows</div>
              </div>
              <ul class="hidden children" id="parent10" data-parent-id="10">
                  <li id="item11" data-id="11" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Intros / Outros" href="/video-intro-maker">Intros / Outros</a></div>
                    </div>
                  </li>
                  <li id="item12" data-id="12" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Slideshows" href="/video-slideshow-maker">Slideshows</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item13" data-id="13" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Social Media</div>
              </div>
              <ul class="hidden children" id="parent13" data-parent-id="13">
                  <li id="item14" data-id="14" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Facebook Cover Videos" href="/facebook-cover-video-maker">Facebook Covers</a></div>
                    </div>
                  </li>
                  <li id="item15" data-id="15" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Instagram Posts" href="/instagram-video-templates">Instagram Posts </a></div>
                    </div>
                  </li>
                  <li id="item16" data-id="16" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Instagram Stories" href="/instagram-story-video-template">Instagram Stories</a></div>
                    </div>
                  </li>
                  <li id="item17" data-id="17" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Promo Videos" href="/promo-video-templates">Promo Videos</a></div>
                    </div>
                  </li>
              </ul>
            </li>
        </ul>
      </li>
      <li title="Gaming" class="category-heading">
        Gaming
        <ul class="list placeit-widget">
          <li id="item1" data-id="1" class="child submenu-heading">
            <div class="item placeit-widget">
              <div class="icon fold"></div>
              <div class="content">Gaming</div>
            </div>
          </li>
            <li id="item2" data-id="2" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Highlights</div>
              </div>
              <ul class="hidden children" id="parent2" data-parent-id="2">
                  <li id="item3" data-id="3" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Animated Logos" href="/gaming-templates?f_devices=Animated%20Logo">Animated Logos</a></div>
                    </div>
                  </li>
                  <li id="item4" data-id="4" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Gaming Freebies" href="/gaming-templates?sortby=free">Gaming Freebies</a></div>
                    </div>
                  </li>
                  <li id="item5" data-id="5" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="OBS Stream Overlays" href="/gaming-templates?f_devices=OBS%20Stream%20Overlay%20Maker">OBS Stream Overlays</a></div>
                    </div>
                  </li>
                  <li id="item6" data-id="6" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Space Logos" href="/logo-maker?industry=Space&amp;industryId=Space">Space Logos</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item7" data-id="7" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Merch</div>
              </div>
              <ul class="hidden children" id="parent7" data-parent-id="7">
                  <li id="item8" data-id="8" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Gaming Mockups" href="/gaming-templates?f_devices=T-Shirt">Gaming Mockups</a></div>
                    </div>
                  </li>
                  <li id="item9" data-id="9" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="T-Shirt Designs" href="/gaming-templates?f_devices=T-Shirt%20Design">T-Shirt Designs</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item10" data-id="10" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Streaming</div>
              </div>
              <ul class="hidden children" id="parent10" data-parent-id="10">
                  <li id="item11" data-id="11" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="OBS Stream Overlay" href="/gaming-templates?f_devices=OBS%20Stream%20Overlay%20Maker">OBS Stream Overlay</a></div>
                    </div>
                  </li>
                  <li id="item12" data-id="12" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Starting Soon Screens" href="/gaming-templates?f_devices=Starting%20Soon%20Screen">Starting Soon Screens</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item13" data-id="13" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">Twitch Templates</div>
              </div>
              <ul class="hidden children" id="parent13" data-parent-id="13">
                  <li id="item14" data-id="14" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Twitch Banners" href="/gaming-templates?f_devices=Twitch%20Banner%20Maker">Twitch Banners</a></div>
                    </div>
                  </li>
                  <li id="item15" data-id="15" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Twitch Offline Banners" href="/gaming-templates?f_devices=Twitch%20Offline%20Banner%20Maker">Twitch Offline Banners</a></div>
                    </div>
                  </li>
                  <li id="item16" data-id="16" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Twitch Overlays" href="/gaming-templates?f_devices=Twitch%20Overlay%20Maker">Twitch Overlays</a></div>
                    </div>
                  </li>
                  <li id="item17" data-id="17" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Twitch Panels" href="/gaming-templates?f_devices=Twitch%20Panel%20Maker">Twitch Panels</a></div>
                    </div>
                  </li>
              </ul>
            </li>
            <li id="item18" data-id="18" class="submenu">
              <div class="item placeit-widget">
                <div class="icon fold angle-down"></div>
                <div class="content">YouTube</div>
              </div>
              <ul class="hidden children" id="parent18" data-parent-id="18">
                  <li id="item19" data-id="19" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="Intros / Outros" href="/gaming-templates?f_devices=Intro%20Maker">Intros / Outros</a></div>
                    </div>
                  </li>
                  <li id="item20" data-id="20" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="YouTube Banners" href="/gaming-templates?f_devices=YouTube%20Banner%20Maker">YouTube Banners</a></div>
                    </div>
                  </li>
                  <li id="item21" data-id="21" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="YouTube End Cards" href="/gaming-templates?f_devices=YouTube%20End%20Card">YouTube End Cards</a></div>
                    </div>
                  </li>
                  <li id="item22" data-id="22" class="child">
                    <div class="item placeit-widget">
                      <div class="icon fold"></div>
                      <div class="content"><a title="YouTube Thumbnails" href="/gaming-templates?f_devices=YouTube%20Thumbnail%20Maker">YouTube Thumbnails</a></div>
                    </div>
                  </li>
              </ul>
            </li>
        </ul>
      </li>
  </ul>
</div>

  <ul class="categories-list flex-container menuB" data-type="header-2">
      <li class="item category slab1-text">
        <a class="slab-1-a" data-slug="mockups" title="Mockup Generator" href="/c/mockups">Mockups</a>
        <div class="dropdown-menu">
          <ul>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Highlights" href="#" onclick="event.preventDefault();">Highlights</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Free Mockups" href="/free-templates?f_devices=T-Shirt">Free Mockups</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Musician Mockups" href="/musician-templates?f_devices=T-Shirt">Musician Mockups</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Retro Mockups" href="/c/mockups/?f_tags=Retro">Retro Mockups</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Transparent Mockups" href="/transparent-mockup-templates">Transparent Background</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Apparel" href="#" onclick="event.preventDefault();">Apparel</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Apparel " href="/apparel-mockups">Apparel </a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Face Masks" href="/print-on-demand?f_devices=Face%20Mask">Face Masks</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Hat Mockups" href="/hat-mockup-generator">Hats</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Hoodie Mockups" href="/apparel-mockups?f_devices=Hoodie">Hoodies</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Leggings" href="apparel-mockups?f_devices=Leggings">Leggings</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Onesies" href="/apparel-mockups?f_devices=Onesie">Onesies</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Garment Only Mockups" href="/garment-only-mockups">Products-Only</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Sports Bras" href="/sports-bra-mockup">Sports Bras</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Sportswear " href="/sportswear-mockups">Sportswear </a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Sweatshirts" href="/apparel-mockups?f_devices=Crewneck%20Sweatshirt">Sweatshirts</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="T-Shirt Videos " href="/t-shirt-video-mockups">T-Shirt Videos </a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="T-Shirts" href="/tshirt-mockup-generator">T-Shirts</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Tank Tops" href="/apparel-mockups?f_devices=Tank%20Top">Tank Tops</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Digital Mockups" href="#" onclick="event.preventDefault();">Digital</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Android" href="/android-mockup-generator">Android</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="App Demos" href="/app-video-mockups">App Demos</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="MacBook Mockups" href="/macbook-mockup-generator">MacBooks</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="iMac Mockups" href="/imac-mockup-generator">iMacs</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="iOS Screenshots" href="app-store-screenshot-generator">iOS Screenshots</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="iPad Mockups" href="/ipad-mockup-generator">iPad Mockups</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="iPhone Mockups" href="/iphone-mockup-generator">iPhone Mockups</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Print" href="#" onclick="event.preventDefault();">Print</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Books" href="/book-mockup-generator">Books</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Business Cards" href="/business-card-mockups">Business Cards</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Flyers" href="/flyer-mockup-generator">Flyers</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Magazines" href="/magazine-mockup-generator">Magazines</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Packaging" href="/packaging-mockups">Packaging</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Posters" href="/poster-mockups">Posters</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Stationery" href="/stationery-mockups">Stationery</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Print on Demand" href="#" onclick="event.preventDefault();">Print on Demand</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Bags" href="/print-on-demand?f_tags=Bags">Bags</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Coffee Mugs" href="/print-on-demand?f_devices=Coffee%20Mug">Coffee Mugs</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Drinkware" href="/print-on-demand?f_tags=drinkware">Drinkware</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Phone Cases" href="/print-on-demand?f_devices=Phone%20Case">Phone Cases</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Phone Grips" href="/print-on-demand?f_devices=Phone%20Grip">Phone Grips</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Pillows" href="/print-on-demand?f_devices=Pillow">Pillows</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="T-Shirts" href="/print-on-demand?f_devices=T-Shirt">T-Shirts</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Travel Mugs" href="/print-on-demand?f_devices=Tumbler">Travel Mugs</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Wall Art" href="/print-on-demand?f_devices=Art%20Print">Wall Art</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Promotional " href="#" onclick="event.preventDefault();">Promotional </a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Banners" href="/banner-mockups">Banners</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Billboards" href="/banner-mockups?f_devices=Billboard">Billboards</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Facebook Ads" href="/facebook-ad-mockups">Facebook Ads</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Mupi" href="/banner-mockups?f_devices=Mupi">Mupis</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Signs" href="/banner-mockups?f_devices=Sign">Signs</a>
                     </li>
                 </ul>
               </li>
          </ul>
        </div>
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" fill="none" viewBox="0 0 12 8">
          <path d="M.264.305c-.364.385-.34 1.107 0 1.5l.632.731 2.74 3.172 1.717 1.987c.351.407.944.407 1.295 0l.633-.732 2.74-3.172 1.717-1.987c.363-.417.336-1.075 0-1.499-.333-.42-.957-.392-1.296 0l-.632.732-2.74 3.172c-.572.66-1.146 1.326-1.717 1.987h1.295l-.632-.732-2.74-3.172L1.559.305C1.199-.112.63-.084.264.305z"></path>
        </svg>
      </li>
      <li class="item category slab1-text">
        <a class="slab-1-a" data-slug="design-templates" title="Online Design Maker" href="/c/design-templates">Designs</a>
        <div class="dropdown-menu">
          <ul>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Highlights" href="#" onclick="event.preventDefault();">Highlights</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Blank Canvas Template" href="/c/design-templates/stages/blank-canvas-designs">Blank Canvas</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Bundles" href="/social-media-templates?f_tags=Bundles">Bundles</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Free Designs" href="/free-templates?f_tags=Social%20Media">Free Designs</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="T-Shirt Designs" href="/t-shirt-design-templates">T-Shirt Designs</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Apparel &amp; Print " href="#" onclick="event.preventDefault();">Apparel &amp; Print</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Book Covers" href="/book-cover-designs">Book Covers</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Business Cards" href="/online-business-card-maker">Business Cards</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Flyers" href="/flyer-templates">Flyers</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Poster " href="/poster-templates">Poster </a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="T-Shirt Designs" href="/t-shirt-design-templates">T-Shirt Designs</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="T-Shirt Labels" href="/t-shirt-label-design">T-Shirt Labels</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Gaming" href="#" onclick="event.preventDefault();">Gaming</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Discord Themes" href="/gaming-templates?f_devices=Discord%20Theme%20Maker">Discord Themes</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Lower Third Banners" href="/youtube-templates?f_devices=Lower%20Third">Lower Third Banners</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Twitch Templates" href="/twitch-templates">Twitch Templates</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="YouTube Templates" href="/youtube-templates">YouTube Templates</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Music &amp; Podcasts" href="#" onclick="event.preventDefault();">Music &amp; Podcasts</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Album Covers" href="/musician-templates?f_devices=Album%20Cover%20Maker">Album Covers</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Music T-Shirts" href="/musician-templates?f_devices=T-Shirt%20Design">Music T-Shirts</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Podcast Covers" href="/podcast-cover-templates">Podcast Covers</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Poster Templates" href="/musician-templates?f_devices=Poster%20Maker">Poster Templates</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Social Media" href="#" onclick="event.preventDefault();">Social Media</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Banner Ads" href="/online-banner-maker">Banner Ads</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Bundles" href="/social-media-templates?f_tags=Bundles">Bundles</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Facebook Covers" href="/social-media-templates?f_devices=Facebook%20Cover%20Maker">Facebook Covers</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Facebook Posts" href="/social-media-templates?f_devices=Facebook">Facebook Posts</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Fiverr Templates" href="/social-media-templates?f_devices=Fiverr%20Gig%20Image%20Maker">Fiverr Templates</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Instagram Posts" href="/social-media-templates?f_devices=Instagram%20Post%20Template">Instagram Posts</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Instagram Stories" href="/social-media-templates?f_devices=Instagram%20Story%20Template">Instagram Stories</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Patreon Templates" href="/social-media-templates?f_tags=Patreon%20Templates">Patreon Templates</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Pinterest Pins" href="/social-media-templates?f_devices=Pinterest%20Template">Pinterest </a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Twitter Headers" href="/social-media-templates?f_devices=Twitter%20Header%20Maker">Twitter Headers</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Twitter Posts" href="/social-media-templates?f_devices=Twitter%20Post%20Template">Twitter Posts</a>
                     </li>
                 </ul>
               </li>
          </ul>
        </div>
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" fill="none" viewBox="0 0 12 8">
          <path d="M.264.305c-.364.385-.34 1.107 0 1.5l.632.731 2.74 3.172 1.717 1.987c.351.407.944.407 1.295 0l.633-.732 2.74-3.172 1.717-1.987c.363-.417.336-1.075 0-1.499-.333-.42-.957-.392-1.296 0l-.632.732-2.74 3.172c-.572.66-1.146 1.326-1.717 1.987h1.295l-.632-.732-2.74-3.172L1.559.305C1.199-.112.63-.084.264.305z"></path>
        </svg>
      </li>
      <li class="item category slab1-text">
        <a class="slab-1-a" data-slug="logos" title="Logo Maker" href="/logo-maker">Logos</a>
        <div class="dropdown-menu">
          <ul>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Highlights" href="#" onclick="event.preventDefault();">Highlights</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Animated Logos" href="/animated-logos">Animated Logos</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Free Logos" href="/free-templates?f_devices=Logo%20Maker">Free Logos</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Pokémon Style Logos" href="/logo-maker?industry=Pokemon">Pokémon Style Logos</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Twitch Emotes" href="/logo-maker?industry=Twitch%20Emote">Twitch Emotes</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Architecture &amp; Design" href="#" onclick="event.preventDefault();">Architecture &amp; Design</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Architect" href="/logo-maker?industry=Architect&amp;industryId=Architect">Architects</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Designers" href="/logo-maker?industry=Design&amp;industryId=Design">Designers</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Florist" href="/logo-maker?industry=Florist&amp;industryId=Florist">Florist</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Clothing and Beauty" href="#" onclick="event.preventDefault();">Clothing &amp; Beauty</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Beauty " href="/logo-maker?industry=Beauty&amp;industryId=Beauty">Beauty</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="T-Shirt Sellers" href="/logo-maker?industry=Clothing%20Brand&amp;industryId=Clothing%20Brand">Clothing Brands</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Jewelry " href="/logo-maker?industry=Jewelry&amp;industryId=Jewelry">Jewelry</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Streetwear " href="/logo-maker?industry=Streetwear&amp;industryId=Streetwear">Streetwear</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Education &amp; Arts" href="#" onclick="event.preventDefault();">Education &amp; Arts</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Daycare " href="/logo-maker?industry=Daycare&amp;industryId=Daycare">Daycare</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Education" href="/logo-maker?industry=Education&amp;industryId=Education">Education</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Photographers" href="/logo-maker?industry=Photography&amp;industryId=Photography">Photographers</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Writers &amp; Publishers" href="/logo-maker?industry=Writer&amp;industryId=Writer">Writers / Publishers</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Finance &amp; Legal" href="#" onclick="event.preventDefault();">Finance &amp; Legal</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Consulting" href="/logo-maker?industry=Consulting&amp;industryId=Consulting">Consulting</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Finance" href="/logo-maker?industry=Finance&amp;industryId=Finance">Finance</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Law Firms" href="/logo-maker?industry=Law&amp;industryId=Law">Law Firms</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Realtors" href="/logo-maker?industry=Real%20Estate&amp;industryId=Real%20Estate">Realtors</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Food &amp; Events" href="#" onclick="event.preventDefault();">Food &amp; Events</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Bakeries" href="/logo-maker?industry=Bakery&amp;industryId=Bakery">Bakeries</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Bars &amp; Pubs" href="/logo-maker?industry=Bar&amp;industryId=Bar">Bars &amp; Pubs</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Catering" href="/logo-maker?industry=Catering&amp;industryId=Catering">Catering</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Coffee Shops" href="/logo-maker?industry=Coffee%20Shop&amp;industryId=Coffee%20Shop">Coffee Shops</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Event Planners" href="/logo-maker?industry=Event%20Planner&amp;industryId=Event%20Planner">Event Planners</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Restaurants" href="/logo-maker?industry=Restaurant&amp;industryId=Restaurant">Restaurants</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Wedding " href="/logo-maker?industry=Wedding&amp;industryId=Wedding">Wedding </a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Gaming" href="#" onclick="event.preventDefault();">Gaming</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Anime" href="/logo-maker?industry=anime&amp;industryId=Anime">Anime</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Avatars" href="/logo-maker?industry=Avatar%20Maker&amp;industryId=Avatar">Avatars</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Emblem" href="/logo-maker?industry=Emblem&amp;industryId=Emblem">Emblem</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Fantasy" href="/logo-maker?industry=Fantasy&amp;industryId=Fantasy">Fantasy</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Horror" href="/logo-maker?industry=Horror&amp;industryId=Horror">Horror</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Shooters" href="/logo-maker?industry=Shooters&amp;industryId=Shooters">Shooters</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Space" href="/logo-maker?industry=Space&amp;industryId=Space">Space</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Warriors" href="https://placeit.net/logo-maker?industry=Warriors&amp;industryId=Warriors">Warriors</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Healthcare" href="#" onclick="event.preventDefault();">Healthcare</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Chiropractic" href="/logo-maker?industry=Chiropractic&amp;industryId=Chiropractic">Chiropractics</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Dentists" href="/logo-maker?industry=Dental&amp;industryId=Dental">Dentists</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Doctors" href="/logo-maker?industry=Medical&amp;industryId=Medical">Doctors</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Pharmacists" href="/logo-maker?industry=Pharmaceutical&amp;industryId=Pharmaceutical">Pharmacists</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Psychologists" href="/logo-maker?industry=Psychologist&amp;industryId=Psychologist">Psychologists</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Lifestyle &amp; Fitness" href="#" onclick="event.preventDefault();">Lifestyle &amp; Fitness</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Fitness" href="/logo-maker?industry=Fitness&amp;industryId=Fitness">Fitness</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Organic Products" href="/logo-maker?industry=Organic%20Products&amp;industryId=Organic%20Products">Organic Products</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Wellness" href="/logo-maker?industry=Wellness&amp;industryId=Wellness">Wellness</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Yoga" href="/logo-maker?industry=Yoga&amp;industryId=Yoga">Yoga</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Music &amp; Podcasts" href="#" onclick="event.preventDefault();">Music &amp; Podcasts</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="DJ " href="/logo-maker?industry=DJ&amp;industryId=DJ">DJ </a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Hip-Hop" href="/hip-hop-templates?f_devices=Logo%20Maker">Hip-Hop</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Music Logos" href="/musician-templates?f_devices=Logo%20Maker">Music Logos</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Podcasts" href="/logo-maker?industry=Media%20and%20Entertainment">Podcasts</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="YouTubers" href="/logo-maker?industry=all&amp;industryId=YouTube">YouTubers</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Services" href="#" onclick="event.preventDefault();">Services</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Automotive " href="/logo-maker?industry=automotive&amp;industryId=automotive">Automotive </a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Cleaning Services" href="/logo-maker?industry=Cleaning%20Services&amp;industryId=Cleaning%20Services">Cleaning Services</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Contractors" href="/logo-maker?industry=Contractor%2520_%2520Handyman&amp;industryId=Contractor">Contractors</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Landscaping" href="/logo-maker?industry=Landscaping&amp;industryId=Landscaping">Landscaping</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Moving Companies" href="/logo-maker?industry=Moving%20Company&amp;industryId=Moving%20Companies">Moving Companies</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Security " href="/logo-maker?industry=security&amp;industryId=security">Security</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Shops" href="#" onclick="event.preventDefault();">Shops</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Arts &amp; Crafts" href="/logo-maker?industry=Arts%20and%20Crafts&amp;industryId=Arts%20and%20Crafts">Arts &amp; Crafts</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Dropshipping" href="/logo-maker?industry=Dropshipping&amp;industryId=Dropshipping">Dropshipping</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Pet Shops" href="/logo-maker?industry=Pets&amp;industryId=Pets">Pet Shops</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Tech Companies" href="/logo-maker?industry=Technology&amp;industryId=Technology">Technology</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Travel Agencies" href="/logo-maker?industry=Travel&amp;industryId=Travel">Travel Agencies</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Sports Logos" href="#" onclick="event.preventDefault();">Sports Logos</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Baseball" href="/logo-maker?industry=Baseball&amp;industryId=Baseball">Baseball</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Basketball" href="/logo-maker?industry=Basketball&amp;industryId=Basketball">Basketball</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Football" href="/logo-maker?industry=Football&amp;industryId=Football">Football</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Hockey" href="/logo-maker?industry=Hockey&amp;industryId=Hockey">Hockey</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Mascot Logos" href="/logo-maker?industry=Mascot%20Logo">Mascot Logos</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Soccer" href="/logo-maker?industry=Soccer&amp;industryId=Soccer">Soccer</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Style" href="#" onclick="event.preventDefault();">Style</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Abstract" href="/logo-maker?industry=Abstract&amp;industryId=Abstract">Abstract</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Cartoonish" href="/logo-maker?industry=cartoonish&amp;industryId=Cartoonish">Cartoonish</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Illustration" href="/logo-maker?industry=Illustration&amp;industryId=Illustration">Illustration</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Monogram" href="/logo-maker?industry=Monogram&amp;industryId=Monogram">Monogram</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Retro Logos" href="/logo-maker?industry=Retro&amp;industryId=Retro">Retro</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Typography" href="/logo-maker?industry=Typography&amp;industryId=Typography">Typography</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Vintage Logos" href="/logo-maker?industry=Vintage&amp;industryId=Vintage">Vintage</a>
                     </li>
                 </ul>
               </li>
          </ul>
        </div>
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" fill="none" viewBox="0 0 12 8">
          <path d="M.264.305c-.364.385-.34 1.107 0 1.5l.632.731 2.74 3.172 1.717 1.987c.351.407.944.407 1.295 0l.633-.732 2.74-3.172 1.717-1.987c.363-.417.336-1.075 0-1.499-.333-.42-.957-.392-1.296 0l-.632.732-2.74 3.172c-.572.66-1.146 1.326-1.717 1.987h1.295l-.632-.732-2.74-3.172L1.559.305C1.199-.112.63-.084.264.305z"></path>
        </svg>
      </li>
      <li class="item category slab1-text">
        <a class="slab-1-a" data-slug="videos" title="Video Maker" href="/video-maker">Videos</a>
        <div class="dropdown-menu">
          <ul>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Highlights" href="#" onclick="event.preventDefault();">Highlights</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Express Video Maker" href="/express-video-maker">Express Video Maker</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Free Videos" href="/free-templates?f_devices=Intro%20Maker%2CSlideshow%20Video%20Maker">Free Videos</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="T-Shirt Videos" href="/t-shirt-video-mockups">T-Shirt Videos</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Gaming" href="#" onclick="event.preventDefault();">Gaming</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Animated logos" href="/animated-logos">Animated logos</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Twitch Screens" href="/stream-starting-soon-templates">Twitch Screens</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="YouTube Videos" href="/youtube-video-templates">YouTube Videos</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Intros &amp; Slideshows" href="#" onclick="event.preventDefault();">Intros &amp; Slideshows</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Intros / Outros" href="/video-intro-maker">Intros / Outros</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Slideshows" href="/video-slideshow-maker">Slideshows</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Social Media " href="#" onclick="event.preventDefault();">Social Media</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Facebook Cover Videos" href="/facebook-cover-video-maker">Facebook Covers</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Instagram Posts" href="/instagram-video-templates">Instagram Posts </a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Instagram Stories" href="/instagram-story-video-template">Instagram Stories</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Promo Videos" href="/promo-video-templates">Promo Videos</a>
                     </li>
                 </ul>
               </li>
          </ul>
        </div>
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" fill="none" viewBox="0 0 12 8">
          <path d="M.264.305c-.364.385-.34 1.107 0 1.5l.632.731 2.74 3.172 1.717 1.987c.351.407.944.407 1.295 0l.633-.732 2.74-3.172 1.717-1.987c.363-.417.336-1.075 0-1.499-.333-.42-.957-.392-1.296 0l-.632.732-2.74 3.172c-.572.66-1.146 1.326-1.717 1.987h1.295l-.632-.732-2.74-3.172L1.559.305C1.199-.112.63-.084.264.305z"></path>
        </svg>
      </li>
      <li class="item category slab1-text">
        <a class="slab-1-a" data-slug="gaming-templates" title="Gaming" href="/gaming-templates">Gaming</a>
        <div class="dropdown-menu">
          <ul>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Highlights" href="#" onclick="event.preventDefault();">Highlights</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Animated Logos" href="/gaming-templates?f_devices=Animated%20Logo">Animated Logos</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Gaming Freebies" href="/gaming-templates?sortby=free">Gaming Freebies</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="OBS Stream Overlays" href="/gaming-templates?f_devices=OBS%20Stream%20Overlay%20Maker">OBS Stream Overlays</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Space Logos" href="/logo-maker?industry=Space&amp;industryId=Space">Space Logos</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Merch" href="#" onclick="event.preventDefault();">Merch</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Gaming Mockups" href="/gaming-templates?f_devices=T-Shirt">Gaming Mockups</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="T-Shirt Designs" href="/gaming-templates?f_devices=T-Shirt%20Design">T-Shirt Designs</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Streaming" href="#" onclick="event.preventDefault();">Streaming</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="OBS Stream Overlay" href="/gaming-templates?f_devices=OBS%20Stream%20Overlay%20Maker">OBS Stream Overlay</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Starting Soon Screens" href="/gaming-templates?f_devices=Starting%20Soon%20Screen">Starting Soon Screens</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="Twitch Templates" href="#" onclick="event.preventDefault();">Twitch Templates</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Twitch Banners" href="/gaming-templates?f_devices=Twitch%20Banner%20Maker">Twitch Banners</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Twitch Offline Banners" href="/gaming-templates?f_devices=Twitch%20Offline%20Banner%20Maker">Twitch Offline Banners</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Twitch Overlays" href="/gaming-templates?f_devices=Twitch%20Overlay%20Maker">Twitch Overlays</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Twitch Panels" href="/gaming-templates?f_devices=Twitch%20Panel%20Maker">Twitch Panels</a>
                     </li>
                 </ul>
               </li>
               <li class="dropdown-menu-item">
                 <a class="dropdown-item" title="YouTube Templates" href="#" onclick="event.preventDefault();">YouTube</a><span class="angle-right-menu2"></span>
                 <ul>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="Intros / Outros" href="/gaming-templates?f_devices=Intro%20Maker">Intros / Outros</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="YouTube Banners" href="/gaming-templates?f_devices=YouTube%20Banner%20Maker">YouTube Banners</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="YouTube End Cards" href="/gaming-templates?f_devices=YouTube%20End%20Card">YouTube End Cards</a>
                     </li>
                     <li class="dropdown-menu-toggle">
                       <a class="dropdown-item" title="YouTube Thumbnails" href="/gaming-templates?f_devices=YouTube%20Thumbnail%20Maker">YouTube Thumbnails</a>
                     </li>
                 </ul>
               </li>
          </ul>
        </div>
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" fill="none" viewBox="0 0 12 8">
          <path d="M.264.305c-.364.385-.34 1.107 0 1.5l.632.731 2.74 3.172 1.717 1.987c.351.407.944.407 1.295 0l.633-.732 2.74-3.172 1.717-1.987c.363-.417.336-1.075 0-1.499-.333-.42-.957-.392-1.296 0l-.632.732-2.74 3.172c-.572.66-1.146 1.326-1.717 1.987h1.295l-.632-.732-2.74-3.172L1.559.305C1.199-.112.63-.084.264.305z"></path>
        </svg>
      </li>
</ul>


  <!-- Announcement  -->
  <div class="item nav-announcement__container" style="display:none"></div>

  <!-- Search lite for stages -->
  <div class="flex-container search-bar">
    <a id="searchContainer" class="item shrink"></a>
  </div>


  <div id="burger-button" class="item burger-button " >
    <div class="menu-icon"></div>
  </div>
    <div class="item pricing square-button">
      <a href="javascript:void(0);" id="buy-a-subscription-mobile" title="Pricing" class="main-pricing-button"><span>
        Pricing
      </span></a>
    </div>
  <div class="flex-container account-box ">
    <div id="close-button" class="item close-button">
      <?xml version="1.0" encoding="UTF-8"?>
      <svg width="15px" height="15px" viewBox="0 0 15 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
          <defs></defs>
          <g id="Page-HambClose-black" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
              <g id="HambClose-black" fill="#000000">
                  <rect id="Rectangle" transform="translate(7.424621, 7.424621) rotate(-315.000000) translate(-7.424621, -7.424621) " x="-2.0753788" y="6.4246212" width="19" height="2" rx="1"></rect>
                  <rect id="Rectangle" transform="translate(7.424621, 7.424621) scale(-1, 1) rotate(-315.000000) translate(-7.424621, -7.424621) " x="-2.0753788" y="6.4246212" width="19" height="2" rx="1"></rect>
              </g>
          </g>
      </svg>
    </div>
      <!-- Logged in -->
    <div class="flex-container in" style="display:none">
        <!--
        <div class="item credits" id="remaining-downloads-container" style="display:none">
              <div class="remaining-downloads">
                <a href="/account" class="remaining-downloads__counter">
                  Image Credits Left:
                </a>
              </div>
              <a href="#" id="remaining-downloads" style="display:none" title="Remaining downloads">
                  No Image Credits Left!
              </a>
        </div>
      -->
        <div class="item mydrive past-downloads-item-holder">
            <a href="#" class="my-drive__link slab1-text" title="Downloads">
              My Downloads
              <div class="my-drive__processing-icon-wrapper">
                <div class="icon-loader"></div>
                <div class="icon-highlight"></div>
                <span class="my-drive_icon "></span>
              </div>
</a>        </div>
        <div class="item account">

          <a>
            <span class="sso-username"></span>
            <span class="glyphicon glyphicon-triangle-bottom" aria-hidden="true"></span>
          </a>

            <ul class="dropdown-menu fade-up">
              <li class="username">
                <div class="username-container">
    <div class="usertype-label">
            <span>Free account</span>
    </div>
    <span class="username"></span>
    <small>Envato username</small>
</div>
              </li>
              <li role="separator" class="divider"></li>
              <li>
                <a href="/account" class="slab1-text" title="">
                  <svg><use xlink:href="#account"/></svg>
                  My Account
</a>              </li>
              <li role="separator" class="divider"></li>
              <li class="bookmarks-tab" style="display:none">
                <a href="/favorites/">
                  <svg><use xlink:href="#favorites"/></svg>
                  My Favorites
                </a>
              </li>
              <li>
                <a href="/saved_drafts" class="slab1-text" title="Saved Drafts">
                  <svg><use xlink:href="#drafts"/></svg>
                  My Drafts
</a>              </li>
              <li role="separator" class="divider"></li>
              <li>
                <a href="/logout" class="logout-button slab1-text" id="logout-button slab1-text" title="Log out">
                  <svg><use xlink:href="#logout"/></svg>
                  Log out
</a>              </li>
              <li>
                <img src="/assets/blank.png" style="display:none" class="user-type-banner">
              </li>
            </ul>

        </div>
        <div class="item admin-container" style="display:none">
          <a href="/admin/stages" class="admin-link slab1-text" title="Admin">
            Admin
</a>        </div>
    </div>
    <div class="flex-container in mobile account-details" >
      <div class="log-in">
        <div class="flex-container logo-box">
            <a href="/" class="item logo" title="Placeit - Product shots &amp; videos made easy!">
              <span class="placeit-envato-logo-black"></span>
            </a>
        </div>
        <div class="login-button-container">
          <button id="mobileSignup" name="commit" type="submit" value="Log in">Free Account</button>
          <button id="mobileLoginLink" name="commit" type="submit" value="Log in"><div class="button-copy">Log In</div></button>
        </div>
      </div>
      <div class="account-details-container">
          <div class="item account username">
            <div class="username-container">
    <div class="usertype-label">
            <span>Free account</span>
    </div>
    <span class="username"></span>
    <small>Envato username</small>
</div>
          </div>
          <div class="item account-link">
            <a href="/account" class="slab1-text" title="">
                See Details
</a>          </div>
          <div class="separator"></div>
          <div class="item mydrive past-downloads-item-holder">
              <a href="/purchases/" class="slab1-text" title="Downloads">
                <svg><use xlink:href="#downloads"/></svg>
                My Downloads
</a>          </div>
          <div class="item drafts">
            <a href="/saved_drafts" class="slab1-text" title="Saved Drafts">
              <svg><use xlink:href="#drafts"/></svg>
              My Drafts
</a>          </div>
          <div class="item bookmarks-tab" style="display:none">
            <a href="/favorites/">
              <svg><use xlink:href="#favorites"/></svg>
              My Favorites
            </a>
          </div>
          <div class="item logout">
            <a href="/logout" class="logout-button slab1-text" id="logout-button slab1-text" title="Log out">
              <svg><use xlink:href="#logout"/></svg>
              Log out
</a>          </div>
          <div class="item admin-container" style="display:none">
            <a href="/admin/stages" class="admin-link slab1-text" title="Admin">
              Admin
</a>          </div>
      </div>
      <div class="item banner-container">
        <img src="/assets/blank.png" style="display:none" class="user-type-banner">
      </div>
    </div>
  </div>

  <!-- Logged out -->
  <!-- t19772 User Agent: axios/0.21.4 -->
<div class="flex-container out login-box" style=" ">
    <div class="item signup square-button">
        <a class="slab1-text">Free Account</a>
    </div>
    <div class="item login square-button">
        <a id="loginLink" class="slab1-text">Log In</a>
    </div>
</div>
<script>
    window.is_mobile_device = false;
</script>

</div>

    <div class="global-search-container">
  <span class="cancel-btn">Cancel</span>
  <div class="dropdowns-container">
    <div class="dropdown categories-dropdown">
      <button class="btn btn-primary dropdown-toggle" type="button" id="dropdownMenuButton" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
        Videos
      </button>
        <svg xmlns="http://www.w3.org/2000/svg" width="8" height="10" fill="none" viewBox="0 0 12 8"><path d="M.264.305c-.364.385-.34 1.107 0 1.5l.632.731 2.74 3.172 1.717 1.987c.351.407.944.407 1.295 0l.633-.732 2.74-3.172 1.717-1.987c.363-.417.336-1.075 0-1.499-.333-.42-.957-.392-1.296 0l-.632.732-2.74 3.172c-.572.66-1.146 1.326-1.717 1.987h1.295l-.632-.732-2.74-3.172L1.559.305C1.199-.112.63-.084.264.305z"></path></svg>
        <div class="dropdown-menu" aria-labelledby="dropdownMenuButton">
            <ul></ul>
        </div>
    </div>
  </div>
  <form action="/c/videos">
    <div class="form-group">
      <div class="global-search-input">
        <input type="search" name="search" class="form-control search-input-control" placeholder="Search Intro Video, Outro, Music, Anime..." aria-label="" aria-describedby="" id="testing" value="" />
        <button type="button" class="close hide" aria-label="Close">
          <svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" fill="none" viewBox="0 0 16 16"><circle cx="8" cy="8" r="8" fill="#2f4f4f"/><path fill="#fff" fill-rule="evenodd" d="M4.99 4.314c-.186-.187-.49-.187-.676 0-.187.187-.187.49 0 .676L7.324 8l-3.01 3.01c-.187.187-.187.49 0 .676.187.187.49.187.676 0L8 8.676l3.01 3.01c.186.187.49.187.676 0 .187-.187.187-.49 0-.676L8.676 8l3.01-3.01c.187-.186.187-.49 0-.676-.187-.187-.49-.187-.676 0L8 7.324l-3.01-3.01z" clip-rule="evenodd"/></svg>
        </button>
      </div>
    </div>
    <button type="submit" class="btn btn-primary search-btn search-white">
      <div class="search-white"></div>
    </button>
    <span class="results-spinner"></span>
  </form>
</div>

</div>


    <!-- container -->

    <div id="container" class="page-wrapper">
        
  <div class="page-container is_custom-page ">
    
    <div class="custom-page" id="video-maker-test" style="display:none">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe height="0" src="https://www.googletagmanager.com/ns.html?id=GTM-K7JJJJ9" style="display:none;visibility:hidden" width="0"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><br style="display:none;"/>
<div id="main">
<!-- Google Tag Manager (noscript) --> <div class="elementor elementor-114228" data-elementor-id="114228" data-elementor-settings="[]" data-elementor-type="wp-page">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-675ad8f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-element_type="section" data-id="675ad8f" data-settings='{"background_background":"gradient"}'>
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-0938cd8 sc_layouts_column_icons_position_left" data-element_type="column" data-id="0938cd8">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5481f47 elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="5481f47" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-74e224a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-element_type="section" data-id="74e224a">
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-6b86a3f sc_layouts_column_icons_position_left" data-element_type="column" data-id="6b86a3f">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-57e17549 elementor-widget elementor-widget-heading" data-element_type="widget" data-id="57e17549" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">Make a Video That Stands Out!</h1> </div>
</div>
<div class="elementor-element elementor-element-1e4fabb elementor-widget elementor-widget-text-editor" data-element_type="widget" data-id="1e4fabb" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Create videos easily with ready-to-use video templates. </p></div>
</div>
</div>
<div class="elementor-element elementor-element-1015cc0 elementor-mobile-align-center elementor-align-left elementor-widget elementor-widget-button" data-element_type="widget" data-id="1015cc0" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a class="elementor-button-link elementor-button elementor-size-xl" href="https://placeit.net/c/videos/" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-text">Get Started!</span>
</span>
</a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-318e222 elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="318e222" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-c0b247b sc_layouts_column_icons_position_left" data-element_type="column" data-id="c0b247b">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-da63385 elementor-aspect-ratio-43 elementor-widget elementor-widget-video" data-element_type="widget" data-id="da63385" data-settings='{"autoplay":"yes","play_on_mobile":"yes","mute":"yes","loop":"yes","video_type":"hosted","aspect_ratio":"43"}' data-widget_type="video.default" videoname="videoMakerIntroshort">
<div class="elementor-widget-container">
<div class="e-hosted-video elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
<img class="lazyload" data-src="https://placeit-assets2.s3-accelerate.amazonaws.com/custom-pages/video-maker-test/videomakerintroshort.png" data-video-replace="True"/>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-67d7808b elementor-section-stretched elementor-section-height-min-height elementor-section-items-top elementor-section-full_width elementor-section-height-default" data-element_type="section" data-id="67d7808b" data-settings='{"stretch_section":"section-stretched","background_background":"classic"}'>
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6dcec1f5 sc_layouts_column_icons_position_left" data-element_type="column" data-id="6dcec1f5">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-a94098c elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="a94098c" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-fd8ff04 elementor-widget elementor-widget-heading" data-element_type="widget" data-id="fd8ff04" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">What Type of Video Are You Making Today?</h2> </div>
</div>
<div class="elementor-element elementor-element-602a9e3 elementor-widget elementor-widget-text-editor" data-element_type="widget" data-id="602a9e3" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Discover Placeit’s endless video templates to make your own creations. </p></div>
</div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-383efe99 elementor-section-content-bottom elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-element_type="section" data-id="383efe99">
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-36cdd5f9 video-maker-hover sc_layouts_column_icons_position_left" data-element_type="column" data-id="36cdd5f9">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-0ca3d78 elementor-aspect-ratio-11 elementor-widget elementor-widget-video" data-element_type="widget" data-id="0ca3d78" data-settings='{"video_type":"hosted","mute":"yes","aspect_ratio":"11"}' data-widget_type="video.default" videoname="instagramVideos">
<div class="elementor-widget-container">
<div class="e-hosted-video elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
<img class="lazyload" data-src="https://placeit-assets0.s3-accelerate.amazonaws.com/custom-pages/video-maker-test/instagramvideos.jpg" data-video-replace="True"/>
</div>
</div>
</div>
<div class="elementor-element elementor-element-8132273 elementor-widget elementor-widget-heading" data-element_type="widget" data-id="8132273" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://placeit.net/instagram-story-video-template">Instagram Videos</a></h3> </div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-2333a50e video-maker-hover sc_layouts_column_icons_position_left" data-element_type="column" data-id="2333a50e">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-00043fd elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="00043fd" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-52e2ed1 elementor-widget__width-inherit elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-element_type="widget" data-id="52e2ed1" data-settings='{"video_type":"hosted","mute":"yes","aspect_ratio":"169"}' data-widget_type="video.default" videoname="slideshowVideos">
<div class="elementor-widget-container">
<div class="e-hosted-video elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
<img class="lazyload" data-src="https://placeit-assets1.s3-accelerate.amazonaws.com/custom-pages/video-maker-test/slideshowvideos.jpg" data-video-replace="True"/>
</div>
</div>
</div>
<div class="elementor-element elementor-element-dd47067 elementor-widget elementor-widget-heading" data-element_type="widget" data-id="dd47067" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://placeit.net/video-slideshow-maker">Slideshow Videos</a></h3> </div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-6daa3fa0 video-maker-hover sc_layouts_column_icons_position_left" data-element_type="column" data-id="6daa3fa0">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-f41db46 elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="f41db46" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-39aee5f elementor-widget__width-inherit elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-element_type="widget" data-id="39aee5f" data-settings='{"video_type":"hosted","mute":"yes","aspect_ratio":"169"}' data-widget_type="video.default" videoname="intromakerVideos">
<div class="elementor-widget-container">
<div class="e-hosted-video elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
<img class="lazyload" data-src="https://placeit-assets2.s3-accelerate.amazonaws.com/custom-pages/video-maker-test/intromakervideos.jpg" data-video-replace="True"/>
</div>
</div>
</div>
<div class="elementor-element elementor-element-cf0ce34 elementor-widget elementor-widget-heading" data-element_type="widget" data-id="cf0ce34" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://placeit.net/video-intro-maker">Intro Makers</a></h3> </div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-6a3d4575 video-maker-hover sc_layouts_column_icons_position_left" data-element_type="column" data-id="6a3d4575">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-254c302 elementor-aspect-ratio-11 elementor-widget__width-inherit elementor-widget elementor-widget-video" data-element_type="widget" data-id="254c302" data-settings='{"video_type":"hosted","mute":"yes","aspect_ratio":"11"}' data-widget_type="video.default" videoname="promoVideos">
<div class="elementor-widget-container">
<div class="e-hosted-video elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
<img class="lazyload" data-src="https://placeit-assets0.s3-accelerate.amazonaws.com/custom-pages/video-maker-test/promovideos.jpg" data-video-replace="True"/>
</div>
</div>
</div>
<div class="elementor-element elementor-element-b2da330 elementor-widget elementor-widget-heading" data-element_type="widget" data-id="b2da330" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://placeit.net/promo-video-templates">Promo Videos</a></h3> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-172b2d72 elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="172b2d72" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-7ce2136f elementor-section-stretched elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-element_type="section" data-id="7ce2136f" data-settings='{"stretch_section":"section-stretched","background_background":"classic"}'>
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-51796fb6 sc_layouts_column_icons_position_left" data-element_type="column" data-id="51796fb6">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4876737 elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="4876737" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-44c574cb elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-element_type="section" data-id="44c574cb">
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-24c78f77 sc_layouts_column_icons_position_left" data-element_type="column" data-id="24c78f77">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-9eabd34 elementor-widget elementor-widget-html" data-element_type="widget" data-id="9eabd34" data-widget_type="html.default">
<div class="elementor-widget-container">
<script type="application/ld+json">
{
  "@context": "https://schema.org/", 
  "@type": "HowTo", 
  "name": "How to Make a Video",
  "image": "https://blog.placeit.net/wp-content/uploads/2021/09/secondGraphic-1.gif",
  "totalTime": "PT5M",
  "estimatedCost": {
    "@type": "MonetaryAmount",
    "currency": "USD",
    "value": "0"
  },
  "step": [{
    "@type": "HowToStep",
    "text": "1. Get to our video library and pick a video template that matches your style and intentions."
  },{
    "@type": "HowToStep",
    "text": "2. Type your text, pick your colors, animations, add your music, and customize until you get what you want."
  },{
    "@type": "HowToStep",
    "text": "3. Once you are done, click on the "Play All" button to see your final video and then simply hit download."
  }]    
}
</script> </div>
</div>
<div class="elementor-element elementor-element-32e6ff3e elementor-widget elementor-widget-heading" data-element_type="widget" data-id="32e6ff3e" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">How to Make a Video with Placeit</h2> </div>
</div>
<div class="elementor-element elementor-element-718cf5da elementor-widget elementor-widget-text-editor" data-element_type="widget" data-id="718cf5da" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Our video maker is super-easy to use and let anyone with an internet connection create high-quality videos in seconds.  </p></div>
</div>
</div>
<div class="elementor-element elementor-element-ec365ab elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="ec365ab" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-c3b1952 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-element_type="section" data-id="c3b1952">
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-c92b93d sc_layouts_column_icons_position_left" data-element_type="column" data-id="c92b93d">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-90459d8 elementor-widget elementor-widget-image" data-element_type="widget" data-id="90459d8" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img alt="Optimize Click" class="attachment-large size-large lazyload" data-src="https://placeit-assets1.s3-accelerate.amazonaws.com/custom-pages/video-maker-test/optimize_click.png" height="512" sizes="(max-width: 512px) 100vw, 512px" src="" srcset="" width="512"/> </div>
</div>
</div>
<div class="elementor-element elementor-element-58794b6 elementor-widget elementor-widget-heading" data-element_type="widget" data-id="58794b6" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">Select a Template</h3> </div>
</div>
<div class="elementor-element elementor-element-8a548e4 elementor-widget elementor-widget-text-editor" data-element_type="widget" data-id="8a548e4" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Get to our video library and pick a video template that matches your style and intentions.</p></div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-a795135 sc_layouts_column_icons_position_left" data-element_type="column" data-id="a795135">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-87d3d1d elementor-widget elementor-widget-image" data-element_type="widget" data-id="87d3d1d" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img alt="Optimize Options" class="attachment-large size-large lazyload" data-src="https://placeit-assets2.s3-accelerate.amazonaws.com/custom-pages/video-maker-test/optimize_options-1.png" height="512" sizes="(max-width: 512px) 100vw, 512px" src="" srcset="" width="512"/> </div>
</div>
</div>
<div class="elementor-element elementor-element-060294a elementor-widget elementor-widget-heading" data-element_type="widget" data-id="060294a" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">Customize</h3> </div>
</div>
<div class="elementor-element elementor-element-bd624a6 elementor-widget elementor-widget-text-editor" data-element_type="widget" data-id="bd624a6" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Type your text, pick your colors, animations, add your music, and customize!</p></div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-82b8a2e sc_layouts_column_icons_position_left" data-element_type="column" data-id="82b8a2e">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-57922a4 elementor-widget elementor-widget-image" data-element_type="widget" data-id="57922a4" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img alt="Optimize Snap" class="attachment-large size-large lazyload" data-src="https://placeit-assets0.s3-accelerate.amazonaws.com/custom-pages/video-maker-test/optimize_snap-2.png" height="512" sizes="(max-width: 512px) 100vw, 512px" src="" srcset="" width="512"/> </div>
</div>
</div>
<div class="elementor-element elementor-element-a3c515c elementor-widget elementor-widget-heading" data-element_type="widget" data-id="a3c515c" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">Download</h3> </div>
</div>
<div class="elementor-element elementor-element-19a5e6d elementor-widget elementor-widget-text-editor" data-element_type="widget" data-id="19a5e6d" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Once you are done, click on the “Play All” button to see your final video and then hit download.</p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-ec39fc3 elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="ec39fc3" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-60d8b806 elementor-section-stretched elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-element_type="section" data-id="60d8b806" data-settings='{"stretch_section":"section-stretched","background_background":"classic"}'>
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-716af025 sc_layouts_column_icons_position_left" data-element_type="column" data-id="716af025">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4f8cd369 elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="4f8cd369" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-33b69885 elementor-reverse-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-element_type="section" data-id="33b69885">
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-70c14749 sc_layouts_column_icons_position_left" data-element_type="column" data-id="70c14749">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4dde07fd elementor-widget elementor-widget-heading" data-element_type="widget" data-id="4dde07fd" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Hundreds of Stunning Video Templates</h2> </div>
</div>
<div class="elementor-element elementor-element-222b9e16 elementor-widget elementor-widget-text-editor" data-element_type="widget" data-id="222b9e16" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">Each video maker is carefully designed to look professional no matter which one you pick. Promote your latest product, create a viral countdown sensation or just share a funny moment with your followers, all without skipping a beat.</div>
</div>
</div>
<div class="elementor-element elementor-element-73de7f3d elementor-mobile-align-center elementor-widget elementor-widget-button" data-element_type="widget" data-id="73de7f3d" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a class="elementor-button-link elementor-button elementor-size-lg" href="https://placeit.net/c/videos/" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-text">Make a Unique Video</span>
</span>
</a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-7dba55eb elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="7dba55eb" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-259201ef sc_layouts_column_icons_position_left elementor-invisible" data-element_type="column" data-id="259201ef" data-settings='{"animation":"fadeIn"}'>
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-11c8a342 elementor-aspect-ratio-32 elementor-widget elementor-widget-video" data-element_type="widget" data-id="11c8a342" data-settings='{"video_type":"hosted","autoplay":"yes","mute":"yes","loop":"yes","aspect_ratio":"32"}' data-widget_type="video.default" videoname="smallVideo">
<div class="elementor-widget-container">
<div class="e-hosted-video elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
<img class="lazyload" data-src="https://placeit-assets1.s3-accelerate.amazonaws.com/custom-pages/video-maker-test/smallvideo.png" data-video-replace="True"/>
</div>
</div>
</div>
<div class="elementor-element elementor-element-7f7021d elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="7f7021d" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-537d8741 elementor-section-full_width elementor-section-stretched elementor-section-height-default elementor-section-height-default" data-element_type="section" data-id="537d8741" data-settings='{"background_background":"gradient","stretch_section":"section-stretched"}'>
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6e80aa4f sc_layouts_column_icons_position_left" data-element_type="column" data-id="6e80aa4f">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-240fe18a elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="240fe18a" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-71757c5c elementor-reverse-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-element_type="section" data-id="71757c5c" data-settings='{"background_background":"classic"}'>
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-48697513 sc_layouts_column_icons_position_left elementor-invisible" data-element_type="column" data-id="48697513" data-settings='{"animation":"fadeIn"}'>
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3184ac44 elementor-aspect-ratio-43 elementor-widget elementor-widget-video" data-element_type="widget" data-id="3184ac44" data-settings='{"video_type":"hosted","autoplay":"yes","mute":"yes","loop":"yes","aspect_ratio":"43"}' data-widget_type="video.default" videoname="instagram story videos">
<div class="elementor-widget-container">
<div class="e-hosted-video elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
<img class="lazyload" data-src="https://placeit-assets2.s3-accelerate.amazonaws.com/custom-pages/video-maker-test/instagram_story_videos.png" data-video-replace="True"/>
</div>
</div>
</div>
<div class="elementor-element elementor-element-70e49a4e elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="70e49a4e" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-4fe9aaa7 sc_layouts_column_icons_position_left" data-element_type="column" data-id="4fe9aaa7">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-28d795ce elementor-widget elementor-widget-heading" data-element_type="widget" data-id="28d795ce" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Unlimited Stock Images &amp; Music</h2> </div>
</div>
<div class="elementor-element elementor-element-735cf17a elementor-widget elementor-widget-text-editor" data-element_type="widget" data-id="735cf17a" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>With endless of graphics and stock images on video options, your videos never looked so good! Explore our massive audio library and choose the track that best suits you. </p></div>
</div>
</div>
<div class="elementor-element elementor-element-1b80499d elementor-mobile-align-center elementor-widget elementor-widget-button" data-element_type="widget" data-id="1b80499d" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a class="elementor-button-link elementor-button elementor-size-lg" href="https://placeit.net/c/videos/" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-text">Create a Video Now!</span>
</span>
</a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-7c505371 elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="7c505371" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-32429049 elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="32429049" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-13c8fa51 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-element_type="section" data-id="13c8fa51" data-settings='{"background_background":"classic"}'>
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-c7368f0 sc_layouts_column_icons_position_left" data-element_type="column" data-id="c7368f0">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1330f69e elementor-widget elementor-widget-heading" data-element_type="widget" data-id="1330f69e" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Discover Our New Express Video Maker</h2> </div>
</div>
<div class="elementor-element elementor-element-476a577e elementor-widget elementor-widget-text-editor" data-element_type="widget" data-id="476a577e" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><span style="font-weight: 400;">Need to put together a quick video on the fly? </span>With our Express Video Maker, you can c<span style="font-weight: 400;">reate eye-catching clips and ads to boost your brand’s social media in seconds. </span></p></div>
</div>
</div>
<div class="elementor-element elementor-element-3ee7f3da elementor-mobile-align-center elementor-widget elementor-widget-button" data-element_type="widget" data-id="3ee7f3da" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a class="elementor-button-link elementor-button elementor-size-lg" href="https://placeit.net/express-video-maker" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-text">Make a Video in Seconds</span>
</span>
</a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-528e16eb elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="528e16eb" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-4b3acaec sc_layouts_column_icons_position_left elementor-invisible" data-element_type="column" data-id="4b3acaec" data-settings='{"animation":"fadeIn"}'>
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-a245aa8 elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-element_type="widget" data-id="a245aa8" data-settings='{"video_type":"hosted","autoplay":"yes","play_on_mobile":"yes","mute":"yes","loop":"yes","aspect_ratio":"169"}' data-widget_type="video.default" videoname="expressvideomakerVideos">
<div class="elementor-widget-container">
<div class="e-hosted-video elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
<img class="lazyload" data-src="https://placeit-assets0.s3-accelerate.amazonaws.com/custom-pages/video-maker-test/expressvideomakervideos.jpg" data-video-replace="True"/>
</div>
</div>
</div>
<div class="elementor-element elementor-element-587185b9 elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="587185b9" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-3f1da385 elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="3f1da385" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-66d6a23c elementor-section-stretched elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-element_type="section" data-id="66d6a23c" data-settings='{"stretch_section":"section-stretched","background_background":"classic"}'>
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7b557916 sc_layouts_column_icons_position_left" data-element_type="column" data-id="7b557916">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3b762b12 elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="3b762b12" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-60057b12 elementor-reverse-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-element_type="section" data-id="60057b12">
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-741e6eab sc_layouts_column_icons_position_left" data-element_type="column" data-id="741e6eab">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-eff6f19 elementor-widget elementor-widget-html" data-element_type="widget" data-id="eff6f19" data-widget_type="html.default">
<div class="elementor-widget-container">
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "FAQPage",
  "mainEntity": [{
    "@type": "Question",
    "name": "Where can I make videos for free?",
    "acceptedAnswer": {
      "@type": "Answer",
      "text": "1. Choose a video option you want to work on
2. On your top left side, choose “free” on the drop-down menu
3. Choose any video template you want, customize it, and download it completely for free!"
    }
  },{
    "@type": "Question",
    "name": "How do I make a video with pictures and music?",
    "acceptedAnswer": {
      "@type": "Answer",
      "text": "1. On your video template screen, add a new slide on the bottom 
2. On every slide you can choose a stock image or upload your own on the right side of your screen. 
3. On the same side on top of your image options, you can select an audio track to go with your video!"
    }
  },{
    "@type": "Question",
    "name": "How do I use audio library?",
    "acceptedAnswer": {
      "@type": "Answer",
      "text": "Placeit’s audio library has thousands of professionally recorded tracks of licensed music ready to be used in your videos! 
1. Once you are on a video template, look for your audio track on the right side of your screen
2. Click on the pencil icon to enter the audio library
3. You can search for a track by name or filter by genre and voilá!"
    }
  }]
}
</script> </div>
</div>
<div class="elementor-element elementor-element-792ed08e elementor-widget elementor-widget-heading" data-element_type="widget" data-id="792ed08e" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">FAQ</h2> </div>
</div>
<div class="elementor-element elementor-element-ce8fc65 elementor-widget elementor-widget-toggle" data-element_type="widget" data-id="ce8fc65" data-widget_type="toggle.default">
<div class="elementor-widget-container">
<div class="elementor-toggle" role="tablist">
<div class="elementor-toggle-item">
<div aria-controls="elementor-tab-content-2161" aria-expanded="false" class="elementor-tab-title" data-tab="1" id="elementor-tab-title-2161" role="tab">
<span aria-hidden="true" class="elementor-toggle-icon elementor-toggle-icon-left">
<span class="elementor-toggle-icon-closed"><i class="fas fa-caret-right"></i></span>
<span class="elementor-toggle-icon-opened"><i class="elementor-toggle-icon-opened fas fa-caret-up"></i></span>
</span>
<a class="elementor-toggle-title" href="">Where can I make videos for free?</a>
</div>
<div aria-labelledby="elementor-tab-title-2161" class="elementor-tab-content elementor-clearfix" data-tab="1" id="elementor-tab-content-2161" role="tabpanel"><ol><li aria-level="1" style="font-weight: 400;"><span style="font-weight: 400;">Choose a video option you want to work on</span></li><li aria-level="1" style="font-weight: 400;"><span style="font-weight: 400;">On your top left side, choose “free” on the drop-down menu</span></li><li aria-level="1" style="font-weight: 400;"><span style="font-weight: 400;">Choose any video template you want, customize it, and download it completely for free! </span></li></ol></div>
</div>
<div class="elementor-toggle-item">
<div aria-controls="elementor-tab-content-2162" aria-expanded="false" class="elementor-tab-title" data-tab="2" id="elementor-tab-title-2162" role="tab">
<span aria-hidden="true" class="elementor-toggle-icon elementor-toggle-icon-left">
<span class="elementor-toggle-icon-closed"><i class="fas fa-caret-right"></i></span>
<span class="elementor-toggle-icon-opened"><i class="elementor-toggle-icon-opened fas fa-caret-up"></i></span>
</span>
<a class="elementor-toggle-title" href="">How do I make a video with pictures and music?</a>
</div>
<div aria-labelledby="elementor-tab-title-2162" class="elementor-tab-content elementor-clearfix" data-tab="2" id="elementor-tab-content-2162" role="tabpanel"><ol><li aria-level="1" style="font-weight: 400;"><span style="font-weight: 400;">On your video template screen, add a new slide on the bottom </span></li><li aria-level="1" style="font-weight: 400;"><span style="font-weight: 400;">On every slide you can choose a stock image or upload your own on the right side of your screen. </span></li><li aria-level="1" style="font-weight: 400;"><span style="font-weight: 400;">On the same side on top of your image options, you can select an audio track to go with your video!</span></li></ol></div>
</div>
<div class="elementor-toggle-item">
<div aria-controls="elementor-tab-content-2163" aria-expanded="false" class="elementor-tab-title" data-tab="3" id="elementor-tab-title-2163" role="tab">
<span aria-hidden="true" class="elementor-toggle-icon elementor-toggle-icon-left">
<span class="elementor-toggle-icon-closed"><i class="fas fa-caret-right"></i></span>
<span class="elementor-toggle-icon-opened"><i class="elementor-toggle-icon-opened fas fa-caret-up"></i></span>
</span>
<a class="elementor-toggle-title" href="">Where can I get free audio for videos?</a>
</div>
<div aria-labelledby="elementor-tab-title-2163" class="elementor-tab-content elementor-clearfix" data-tab="3" id="elementor-tab-content-2163" role="tabpanel"><p><span style="font-weight: 400;">Placeit’s audio library has thousands of professionally recorded tracks of licensed music ready to be used in your videos! </span></p><ol><li aria-level="1" style="font-weight: 400;"><span style="font-weight: 400;">Once you are on a video template, look for your audio track on the right side of your screen</span></li><li aria-level="1" style="font-weight: 400;"><span style="font-weight: 400;">Click on the pencil icon to enter the audio library</span></li><li aria-level="1" style="font-weight: 400;">You can search for a track by name or filter by genre and voilá!</li></ol></div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-501425f5 elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="501425f5" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-7d8bc870 elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-element_type="section" data-id="7d8bc870" data-settings='{"stretch_section":"section-stretched","background_background":"classic"}'>
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6c0319eb sc_layouts_column_icons_position_left" data-element_type="column" data-id="6c0319eb">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6f70dd9f elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="6f70dd9f" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-820566b elementor-widget elementor-widget-heading" data-element_type="widget" data-id="820566b" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Resources</h2> </div>
</div>
<div class="elementor-element elementor-element-b6c4424 elementor-grid-4 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-element_type="widget" data-id="b6c4424" data-settings='{"classic_columns":"4","classic_row_gap":{"unit":"px","size":0,"sizes":[]},"classic_columns_tablet":"2","classic_columns_mobile":"1"}' data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-104808 post type-post status-publish format-standard has-post-thumbnail hentry category-video-business category-content-marketing category-marketing category-small-business category-video category-youtube-video tag-online-video-maker tag-video-maker tag-video-marketing tag-youtube-videos">
<a class="elementor-post__thumbnail__link" href="https://blog.placeit.net/how-small-businesses-should-use-video-marketing/">
<div class="elementor-post__thumbnail"><img alt="Macbook Mockup Of A Woman Working On A Sofa" class="attachment-large size-large lazyload" data-src="https://placeit-assets1.s3-accelerate.amazonaws.com/custom-pages/video-maker-test/macbook-mockup-of-a-woman-working-on-a-sofa.png" height="533" sizes="(max-width: 800px) 100vw, 800px" src="" srcset="" width="800"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://blog.placeit.net/how-small-businesses-should-use-video-marketing/">
				How Small Businesses Should Use Video Marketing			</a>
</h3>
<a class="elementor-post__read-more" href="https://blog.placeit.net/how-small-businesses-should-use-video-marketing/">
				Read More »			</a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-103754 post type-post status-publish format-standard has-post-thumbnail hentry category-tutorials tag-download tag-ios tag-video-maker tag-videos-for-ios">
<a class="elementor-post__thumbnail__link" href="https://blog.placeit.net/how-to-download-files-from-placeit-on-ios/">
<div class="elementor-post__thumbnail"><img alt="Mockup Of An Iphone 11 Suspended On One Corner" class="attachment-large size-large lazyload" data-src="https://placeit-assets2.s3-accelerate.amazonaws.com/custom-pages/video-maker-test/mockup-of-an-iphone-11-suspended-on-one-corner.png" height="490" sizes="(max-width: 700px) 100vw, 700px" src="" srcset="" width="700"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://blog.placeit.net/how-to-download-files-from-placeit-on-ios/">
				How to Set Up Your iPhone to Download Files from Placeit			</a>
</h3>
<a class="elementor-post__read-more" href="https://blog.placeit.net/how-to-download-files-from-placeit-on-ios/">
				Read More »			</a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-103716 post type-post status-publish format-standard has-post-thumbnail hentry category-tutorials tag-download tag-ios tag-video-maker tag-videos-for-ios">
<a class="elementor-post__thumbnail__link" href="https://blog.placeit.net/how-to-download-videos-from-placeit-in-ios/">
<div class="elementor-post__thumbnail"><img alt="Macbook Pro Screen Mockup Floating Inside A Minimalist Surface" class="attachment-large size-large lazyload" data-src="https://placeit-assets0.s3-accelerate.amazonaws.com/custom-pages/video-maker-test/macbook-pro-screen-mockup-floating-inside-a-minimalist-surface.png" height="516" sizes="(max-width: 700px) 100vw, 700px" src="" srcset="" width="700"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://blog.placeit.net/how-to-download-videos-from-placeit-in-ios/">
				How to Download Videos from Placeit on iOS			</a>
</h3>
<a class="elementor-post__read-more" href="https://blog.placeit.net/how-to-download-videos-from-placeit-in-ios/">
				Read More »			</a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-55263 post type-post status-publish format-standard has-post-thumbnail hentry category-design-branding category-video category-youtube-video tag-intro-video-maker tag-social-media-templates tag-video-maker tag-youtube-banner-maker tag-youtube-channel-art-maker tag-youtube-thumbnail-maker">
<a class="elementor-post__thumbnail__link" href="https://blog.placeit.net/how-to-make-a-video-that-stands-out/">
<div class="elementor-post__thumbnail"><img alt="Macbook Mockup On A Sofa Featuring A Video Maker" class="attachment-large size-large lazyload" data-src="https://placeit-assets1.s3-accelerate.amazonaws.com/custom-pages/video-maker-test/MacBook-Mockup-on-a-Sofa-Featuring-a-Video-Maker.png" height="533" sizes="(max-width: 800px) 100vw, 800px" src="" srcset="" width="800"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://blog.placeit.net/how-to-make-a-video-that-stands-out/">
				How to Make a Video That Stands – Tips for Youtubers			</a>
</h3>
<a class="elementor-post__read-more" href="https://blog.placeit.net/how-to-make-a-video-that-stands-out/">
				Read More »			</a>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-fdf24c2 elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-element_type="section" data-id="fdf24c2" data-settings='{"stretch_section":"section-stretched","background_background":"classic"}'>
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-ebbcab8 sc_layouts_column_icons_position_left" data-element_type="column" data-id="ebbcab8">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-707492c elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="707492c" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-d928b68 elementor-widget elementor-widget-heading" data-element_type="widget" data-id="d928b68" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">What They Say About Us</h3> </div>
</div>
<div class="elementor-element elementor-element-b5df2e3 elementor-testimonial--skin-default elementor-testimonial--layout-image_inline elementor-testimonial--align-center elementor-widget elementor-widget-testimonial-carousel" data-element_type="widget" data-id="b5df2e3" data-settings='{"autoplay_speed":3000,"speed":500,"autoplay":"yes","loop":"yes","pause_on_hover":"yes","pause_on_interaction":"yes","space_between":{"unit":"px","size":10,"sizes":[]},"space_between_tablet":{"unit":"px","size":10,"sizes":[]},"space_between_mobile":{"unit":"px","size":10,"sizes":[]}}' data-widget_type="testimonial-carousel.default">
<div class="elementor-widget-container">
<div class="elementor-swiper">
<div class="elementor-main-swiper swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="elementor-testimonial">
<div class="elementor-testimonial__content">
<div class="elementor-testimonial__text">
						This is so awesome and easy to use. It’s so cool to see your creations come to life! Thank you!					</div>
</div>
<div class="elementor-testimonial__footer">
<div class="elementor-testimonial__image">
<img alt="@LindaToews" class="lazyload" data-src="https://placeit-assets2.s3-accelerate.amazonaws.com/custom-pages/video-maker-test/73x73.png" src="" srcset=""/>
</div>
<cite class="elementor-testimonial__cite"><span class="elementor-testimonial__name">@LindaToews</span></cite> </div>
</div>
</div>
<div class="swiper-slide">
<div class="elementor-testimonial">
<div class="elementor-testimonial__content">
<div class="elementor-testimonial__text">
						An excellent choice for my job!					</div>
</div>
<div class="elementor-testimonial__footer">
<div class="elementor-testimonial__image">
<img alt="@CristosMoulis" class="lazyload" data-src="https://placeit-assets0.s3-accelerate.amazonaws.com/custom-pages/video-maker-test/73x73-1.png" src="" srcset=""/>
</div>
<cite class="elementor-testimonial__cite"><span class="elementor-testimonial__name">@CristosMoulis</span></cite> </div>
</div>
</div>
<div class="swiper-slide">
<div class="elementor-testimonial">
<div class="elementor-testimonial__content">
<div class="elementor-testimonial__text">
						I have been using Placeit for nearly 2 months and really like it a lot. It is simple to use and one can be very creative with a little imagination. It is by no means an expensive platform to use and there is plenty of scope to create good advertising.					</div>
</div>
<div class="elementor-testimonial__footer">
<div class="elementor-testimonial__image">
<img alt="@NeilRush" class="lazyload" data-src="https://placeit-assets1.s3-accelerate.amazonaws.com/custom-pages/video-maker-test/73x73-2.png" src="" srcset=""/>
</div>
<cite class="elementor-testimonial__cite"><span class="elementor-testimonial__name">@NeilRush</span></cite> </div>
</div>
</div>
<div class="swiper-slide">
<div class="elementor-testimonial">
<div class="elementor-testimonial__content">
<div class="elementor-testimonial__text">
						Placeit is one of those tools that if anything, saves you money. You don't have to go back many years to appreciate just how helpful, cost effective and professional Placeit is. Anyone involved with e-commerce as i am will see the benefits the first time they use the platform.					</div>
</div>
<div class="elementor-testimonial__footer">
<div class="elementor-testimonial__image">
<img alt="@PeterGiles" class="lazyload" data-src="https://placeit-assets2.s3-accelerate.amazonaws.com/custom-pages/video-maker-test/73x73-3.png" src="" srcset=""/>
</div>
<cite class="elementor-testimonial__cite"><span class="elementor-testimonial__name">@PeterGiles</span></cite> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-d9406d6 elementor-widget elementor-widget-image" data-element_type="widget" data-id="d9406d6" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img alt="Trustpilot Placeit" class="attachment-large size-large lazyload" data-src="https://placeit-assets0.s3-accelerate.amazonaws.com/custom-pages/video-maker-test/trustpilot-placeit.png" height="98" sizes="(max-width: 486px) 100vw, 486px" src="" srcset="" width="486"/> </div>
</div>
</div>
<div class="elementor-element elementor-element-eb7a2f0 elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="eb7a2f0" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-663f009f elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-element_type="section" data-id="663f009f" data-settings='{"stretch_section":"section-stretched","background_background":"classic"}'>
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3ac9aed5 sc_layouts_column_icons_position_left" data-element_type="column" data-id="3ac9aed5">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-106159d6 elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="106159d6" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-1fc43c52 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-element_type="section" data-id="1fc43c52">
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-7c93d47e sc_layouts_column_icons_position_left" data-element_type="column" data-id="7c93d47e">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-50a496da elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-image" data-element_type="widget" data-id="50a496da" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img alt="Globe Icon" class="attachment-full size-full lazyload" data-src="https://placeit-assets1.s3-accelerate.amazonaws.com/custom-pages/video-maker-test/globe-icon.png" height="100" src="" srcset="" width="100"/> </div>
</div>
</div>
<div class="elementor-element elementor-element-2724fd54 elementor-widget__width-auto elementor-widget elementor-widget-text-editor" data-element_type="widget" data-id="2724fd54" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>This page is also available in Spanish<br id="mobile-break" style="display: none;"/>– <span style="color: #007ee4;"><a href="https://placeit.net/editor-de-videos" rel="noopener" style="color: #007ee4;">Editor de Videos</a></span></p></div>
</div>
</div>
<div class="elementor-element elementor-element-fdcebcd elementor-widget elementor-widget-spacer" data-element_type="widget" data-id="fdcebcd" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<script>
            window.__bp_session_timeout = '900';
            window.__bp_session_freezing = 0;
            window.bizpanda||(window.bizpanda={}),window.bizpanda.bp_can_store_localy=function(){return!1},window.bizpanda.bp_ut_get_cookie=function(e){for(var n=e+"=",i=document.cookie.split(";"),o=0;o<i.length;o++){for(var t=i[o];" "==t.charAt(0);)t=t.substring(1);if(0==t.indexOf(n))return decodeURIComponent(t.substring(n.length,t.length))}return!1},window.bizpanda.bp_ut_set_cookie=function(e,n,i){var o=new Date;o.setTime(o.getTime()+24*i*60*60*1e3);var t="expires="+o.toUTCString();document.cookie=e+"="+encodeURIComponent(n)+"; "+t+"; path=/"},window.bizpanda.bp_ut_get_obj=function(e){var n=null;if(!(n=window.bizpanda.bp_can_store_localy()?window.localStorage.getItem("bp_ut_session"):window.bizpanda.bp_ut_get_cookie("bp_ut_session")))return!1;n=(n=n.replace(/\-c\-/g,",")).replace(/\-q\-/g,'"');try{n=JSON.parse(n)}catch(e){return!1}return n.started+1e3*e<(new Date).getTime()&&(n=null),n},window.bizpanda.bp_ut_set_obj=function(e,n){e.started&&window.__bp_session_freezing||(e.started=(new Date).getTime()),(e=JSON.stringify(e))&&(e=(e=e.replace(/\"/g,"-q-")).replace(/\,/g,"-c-")),window.bizpanda.bp_can_store_localy()?window.localStorage.setItem("bp_ut_session",e):window.bizpanda.bp_ut_set_cookie("bp_ut_session",e,5e3)},window.bizpanda.bp_ut_count_pageview=function(){var e=window.bizpanda.bp_ut_get_obj(window.__bp_session_timeout);e||(e={}),e.pageviews||(e.pageviews=0),0===e.pageviews&&(e.referrer=document.referrer,e.landingPage=window.location.href,e.pageviews=0),e.pageviews++,window.bizpanda.bp_ut_set_obj(e)},window.bizpanda.bp_ut_count_locker_pageview=function(){var e=window.bizpanda.bp_ut_get_obj(window.__bp_timeout);e||(e={}),e.lockerPageviews||(e.lockerPageviews=0),e.lockerPageviews++,window.bizpanda.bp_ut_set_obj(e)},window.bizpanda.bp_ut_count_pageview();
        </script>
<a class="trx_addons_scroll_to_top trx_addons_icon-up" href="#" title="Scroll to top"></a><span class="dashicons dashicons-arrow-up-alt2" id="to_top_scrollup"><span class="screen-reader-text">Scroll Up</span></span> <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>




<script type="text/javascript">
/* <![CDATA[ */
var to_top_options = {"scroll_offset":"700","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/yolox.wpstagecoach.com\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>



<script type="text/javascript">
/* <![CDATA[ */
var TRX_ADDONS_STORAGE = {"ajax_url":"https:\/\/blog.placeit.net\/wp-admin\/admin-ajax.php","ajax_nonce":"57a519e481","site_url":"https:\/\/blog.placeit.net","post_id":"114228","vc_edit_mode":"0","popup_engine":"magnific","scroll_progress":"hide","animate_inner_links":"0","add_target_blank":"0","menu_collapse":"1","menu_collapse_icon":"trx_addons_icon-ellipsis-vert","user_logged_in":"0","email_mask":"^([a-zA-Z0-9_\\-]+\\.)*[a-zA-Z0-9_\\-]+@[a-z0-9_\\-]+(\\.[a-z0-9_\\-]+)*\\.[a-z]{2,6}$","msg_ajax_error":"Invalid server answer!","msg_magnific_loading":"Loading image","msg_magnific_error":"Error loading image","msg_error_like":"Error saving your like! Please, try again later.","msg_field_name_empty":"The name can't be empty","msg_field_email_empty":"Too short (or empty) email address","msg_field_email_not_valid":"Invalid email address","msg_field_text_empty":"The message text can't be empty","msg_search_error":"Search error! Try again later.","msg_send_complete":"Send message complete!","msg_send_error":"Transmit failed!","msg_validation_error":"Error data validation!","msg_name_empty":"The name can't be empty","msg_name_long":"Too long name","msg_email_empty":"Too short (or empty) email address","msg_email_long":"E-mail address is too long","msg_email_not_valid":"E-mail address is invalid","msg_text_empty":"The message text can't be empty","ajax_views":"","menu_cache":[".menu_mobile_inner > nav > ul"],"login_via_ajax":"1","msg_login_empty":"The Login field can't be empty","msg_login_long":"The Login field is too long","msg_password_empty":"The password can't be empty and shorter then 4 characters","msg_password_long":"The password is too long","msg_login_success":"Login success! The page should be reloaded in 3 sec.","msg_login_error":"Login failed!","msg_not_agree":"Please, read and check 'Terms and Conditions'","msg_password_not_equal":"The passwords in both fields are not equal","msg_registration_success":"Registration success! Please log in!","msg_registration_error":"Registration failed!","shapes_url":"https:\/\/blog.placeit.net\/wp-content\/themes\/yolox\/trx_addons\/css\/shapes\/","msg_rating_already_marked":"You have already rated this post with mark {{X}}","elementor_stretched_section_container":".page_wrap","scroll_to_anchor":"0","update_location_from_anchor":"0","msg_sc_googlemap_not_avail":"Googlemap service is not available","msg_sc_googlemap_geocoder_error":"Error while geocode address"};
/* ]]> */
</script>




<script type="text/javascript">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["blog.placeit.net"]} );
gtag('js', new Date());
gtag('config', 'UA-298928-42', {"anonymize_ip":true} );
</script>

<script type="text/javascript">
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/blog.placeit.net\/wp-admin\/admin-ajax.php","ajaxSecurity":"8a7fa89e21","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
var YOLOX_STORAGE = {"ajax_url":"https:\/\/blog.placeit.net\/wp-admin\/admin-ajax.php","ajax_nonce":"57a519e481","site_url":"https:\/\/blog.placeit.net","theme_url":"https:\/\/blog.placeit.net\/wp-content\/themes\/yolox\/","site_scheme":"scheme_default","user_logged_in":"","mobile_layout_width":"767","mobile_device":"","menu_side_stretch":"","menu_side_icons":"1","background_video":"","use_mediaelements":"1","admin_mode":"","msg_ajax_error":"Invalid server answer!","alter_link_color":"#8e59cf","button_hover":"slide_left"};
/* ]]> */
</script>

<script type="text/javascript">
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>


<script type="text/javascript">
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>







<script type="text/javascript">
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/blog.placeit.net\/wp-admin\/admin-ajax.php","nonce":"e10c77bf86","urls":{"assets":"https:\/\/blog.placeit.net\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/blog.placeit.net\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>






<script type="text/javascript">
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false,"isImprovedAssetsLoading":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.1.4","is_static":false,"experimentalFeatures":{"form-submissions":true},"urls":{"assets":"https:\/\/blog.placeit.net\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","stretched_section_container":".page_wrap","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":114228,"title":"Video%20Maker%20Landing%20Page%202021%20-%20Placeit%20Blog","excerpt":"","featuredImage":false}};
</script>




<script data-cfasync="false" data-pagespeed-no-defer="" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script><script data-cfasync="false" data-pagespeed-no-defer="" type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"Video Maker Landing Page 2021 - Placeit Blog","pagePostType":"page","pagePostType2":"single-page","pagePostAuthor":"Valeria Santalla"};
	dataLayer.push( dataLayer_content );//]]>
</script><script defer="true" src="https://placeit-assets.s3-accelerate.amazonaws.com/custom-pages/video-maker-test/combined.js"></script><link href="https://placeit-assets.s3-accelerate.amazonaws.com/custom-pages/fonts/fonts.css" rel="stylesheet" type="text/css"/><link href="https://placeit-assets.s3-accelerate.amazonaws.com/custom-pages/global.css" rel="stylesheet" type="text/css"/><link href="https://placeit-assets.s3-accelerate.amazonaws.com/custom-pages/video-maker-test/combined.min.css" rel="stylesheet" type="text/css"/><link href="https://placeit-assets.s3-accelerate.amazonaws.com/custom-pages/to-top-public.css" type="text/css"/><script defer="true" src="https://placeit-assets.s3-accelerate.amazonaws.com/custom-pages/to-top-public.js"></script><script defer="true" src="https://placeit-assets.s3-accelerate.amazonaws.com/custom-pages/custom.js"></script></div>

    <div class="footer-wrapper">
  
  <div class="cta-container" id="cta-block-section">
  <div class="cta-title">
    <h2>Create Unlimited Videos With a Single Subscription</h2>
  </div>
  <div class="cta-content">
    <div class="cta-content-image">
      <img alt="Slideshow Video Makers" class="lazyload" data-src="https://assets-placeit-net.s3-accelerate.amazonaws.com/uploads/cta_block/125/optimized_video.png">
    </div>
    <div class="cta-content-controls">
      <div class="cta-content-controls-buttons">
        <div class="plan-button-wrapper plan-monthly">
          <div class="period-title">
            <p><span class="period-title_name">MONTHLY</span> <span class="discount"></span></p>
          </div>
          <a
            class="cta-button cta-button-monthly"
            data-period="monthly"
            role="button"
            >
            <span>
              <span class="monthly-original-price original-price"></span>
              <span class="monthly-price"
                    ><span class="final-price"></span
                    ><span class="price-label"> / Month</span></span
                  >
            </span>
          </a>
        </div>
        <div class="plan-button-wrapper plan-annual">
          <div class="period-title">
            <p><span class="period-title_name">ANNUAL</span> <span class="discount"></span></p>
          </div>
          <a
            class="cta-button cta-button-annual"
            data-period="annual"
            role="button"
            >
            <p>
              <span class="annual-original-price original-price"></span>
              <span class="annual-price">
                <span class="final-price"></span>
                <span class="price-label"> / Year</span>
              </span>
            </p>
            <p class="annual-disclaimer">
            Just <span class="annual-monthly-amount">$8.33</span> / Month,
            <span class="annual-discount">Save <span class="annual-save">58</span>%</span>
            </p>
          </a>
        </div>
      </div>

      <div class="cta-content-disclaimer">
        <p>
        <strong>Cancel anytime.</strong> Your subscription includes access to all Mockups, Designs, Logos &amp; Videos templates.
      <span class="plan-tax">Applicable taxes not included. All prices in USD.</span>
        </p>
      </div>
    </div>
  </div>
  </div>
<link href="https://placeit-assets.s3-accelerate.amazonaws.com/landing-pages/cta-block/cta_new.css" rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'">


  <div class="footer-header-container" id="footer-header">
      <div class="column columns-wrapper">
            <div class="column">
              <ul class="footer-links">
                <li><strong>General</strong></li>
                    <button class="btn-link free-account">
                      Free Account
                    </button>
                    <div id="buy-a-subscription-mobile" class="js-btn-footer-pricing pricing button bg-highlighted mb-sm footer-pricing-button">
    <a href="javascript:void(0);"  title="Pricing" class="footer-pricing-button">
      Pricing
    </a>
  </div>

                  <li>
                    <a href="/free-templates">
                      Free Templates
                    </a>
                  </li>
                  <li>
                    <a href="/faq">
                      Contact Us / FAQs
                    </a>
                  </li>
                  <li>
                    <a href="/terms-of-use">
                      Terms of Use
                    </a>
                  </li>
                  <li>
                    <a href="/#license">
                      License
                    </a>
                  </li>
                  <li>
                    <a href="/unlimited-subscription">
                      Subscription Benefits
                    </a>
                  </li>
                  <li>
                    <a href="https://envato.com/privacy/">
                      Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a href="/about-us">
                      About
                    </a>
                  </li>
                  <li>
                    <a href="https://www.envato.mx/">
                      Careers
                    </a>
                  </li>
                  <li>
                    <a href="/affiliate-program">
                      Affiliates
                    </a>
                  </li>
              </ul>
            </div>
            <div class="column">
              <ul class="footer-links">
                <li><strong>Design &amp; Video Templates</strong></li>
                  <li>
                    <a href="/product-video-maker">
                      Product Overview Videos
                    </a>
                  </li>
                  <li>
                    <a href="/instagram-post-templates">
                      Instagram Posts
                    </a>
                  </li>
                  <li>
                    <a href="/logo-maker">
                      Logos 
                    </a>
                  </li>
                  <li>
                    <a href="/video-slideshow-maker">
                      Slideshow Videos 
                    </a>
                  </li>
                  <li>
                    <a href="/youtube-video-templates">
                      YouTube Videos
                    </a>
                  </li>
                  <li>
                    <a href="/instagram-story-templates">
                      Instagram Stories 
                    </a>
                  </li>
              </ul>
            </div>
      </div>
      <div class="column columns-wrapper">
            <div class="column">
              <ul class="footer-links">
                <li><strong>Templates for Your Channel</strong></li>
                  <li>
                    <a href="/make-a-gaming-logo">
                      Gaming Logos
                    </a>
                  </li>
                  <li>
                    <a href="/twitch-templates">
                      Twitch Templates 
                    </a>
                  </li>
                  <li>
                    <a href="/stream-starting-soon-templates">
                      Starting Soon Templates
                    </a>
                  </li>
                  <li>
                    <a href="/youtube-end-card-templates">
                      End Cards
                    </a>
                  </li>
                  <li>
                    <a href="/twitch-banner-maker">
                      Banners for Twitch 
                    </a>
                  </li>
                  <li>
                    <a href="/animated-logos">
                      Animated Logos
                    </a>
                  </li>
              </ul>
            </div>
            <div class="column">
              <ul class="footer-links">
                <li><strong>Resources to Boost Your Channel</strong></li>
                  <li>
                    <a href="/testimonial-video-templates">
                      Customer Testimonial Videos
                    </a>
                  </li>
                  <li>
                    <a href="/t-shirt-video-mockups">
                      Apparel Videos
                    </a>
                  </li>
                  <li>
                    <a href="https://blog.placeit.net/category/design-branding/social-media-design/youtube-video/">
                      Tips for Your Channel
                    </a>
                  </li>
                  <li>
                    <a href="/tutorial-video-maker">
                      Step by Step Tutorial Videos
                    </a>
                  </li>
                  <li>
                    <a href="/promo-video-maker">
                      Make a Video Promo 
                    </a>
                  </li>
                  <li>
                    <a href="/video-to-gif-converter">
                      Free Video to Gif Converter
                    </a>
                  </li>
              </ul>
            </div>
      </div>
  </div>

  <div class="footer-info">
      <div class="company-info">
        <a href="https://envato.com/?utm_source=placeit"  target="_blank"><div id="footer-logo" class="envato-logo"></div></a>
        <p class="footer-pride">Over 7 million templates sold!</p>
        <p class="footer-notice">Our website uses images, trademarks and names of third party products which are the property of their respective owners.</p>
      </div>
  </div>
</div>

  </div>
  
  

    </div>
    <div id="aviary-editor-wrapper"></div>

    <script>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</script>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "Organization",
        "name":"Placeit by envato",
        "alternateName":"Placeit",
        "url": "https://placeit.net",
        "logo": "https://placeit.net/assets/backgrounds/logo.png",
        "contactPoint" : [{
          "@type" : "ContactPoint",
          "telephone" : "+1 415-937-1163",
          "contactType" : "customer service"
        }],
        "sameAs" : [
          "http://www.facebook.com/placeitapp",
          "http://www.twitter.com/placeitapp",
          "http://plus.google.com/u/0/117174412614378947047/posts"
        ],
        "parentOrganization" : [{
            "@type":"Organization",
          "name": "Envato Pty Ltd",
            "alternateName":"Envato",
          "url" : "https://envato.com/"
        }]
      }
    </script>

    
    <script src="https://assets-placeit-net.s3-accelerate.amazonaws.com/assets/application-a2c28fa588271cc1bb5725749e887eae.js" type="text/javascript"></script>
        <script src="https://assets-placeit-net.s3-accelerate.amazonaws.com/assets/custom_pages-b15a9319ff9a53af6f5b827c21a24e0f.js" type="text/javascript"></script>

    <script type="text/javascript">
      if (window.is_mobile_device == true){

        $('#navbar-main').addClass('mobile');
        $('.navbar-container').addClass('mobile');

        var __orientationChangeDebounce__;
        function __orientationchangeHandler () {
          var currentOrientation, navbar = $("#categories-nav-container");
          clearTimeout(__orientationChangeDebounce__);
          __orientationChangeDebounce__ = setTimeout(function () {
            navbar.removeClass('portrait landscape');
            if (window.innerWidth > window.innerHeight) {
              currentOrientation = "landscape";
            } else {
              currentOrientation = "portrait";
            }
            navbar.addClass(window.innerWidth >= 604 ? 'landscape' : currentOrientation);
          }, 10);
        }

        function __orintationHandleIfNoKeyboardCaused () {
            if(!$(document.activeElement).attr('type') === 'text') {
                __orientationchangeHandler();
            }
        }

        window.addEventListener('resize', __orintationHandleIfNoKeyboardCaused);
        __orientationchangeHandler();
      } else {
        var __resizeQueue__;
        function __resizeNavbarHandler () {
          clearTimeout(__resizeQueue__);
          __resizeQueue__ = setTimeout(function () {
            var navbar = $("#categories-nav-container");
            if (window.innerWidth <= 991) {
              navbar.addClass('nav-tabs landscape');
              navbar.parent().addClass('mobile');
            } else {
              navbar.removeClass('nav-tabs landscape');
              navbar.parent().removeClass('mobile');
            }
          }, 10);
        }
        window.addEventListener('resize', __resizeNavbarHandler);
        __resizeNavbarHandler();
      }
    </script>

    <script type="application/ld+json">
      {
         "@context": "http://schema.org",
         "@type": "WebSite",
         "url": "https://placeit.net/",
         "potentialAction": {
           "@type": "SearchAction",
           "target": "https://placeit.net/?search={search_term_string}",
           "query-input": "required name=search_term_string"
         }
      }
    </script>
    <!-- ENVATO TRACKING: BEGIN -->
      <script type="text/javascript">
        (function(a,b,c,d,e,f,g){e['ire_o']=c;e[c]=e[c]||function(){(e[c].a=e[c].a||[]).push(arguments)};f=d.createElement(b);g=d.getElementsByTagName(b)[0];f.async=1;f.src=a;g.parentNode.insertBefore(f,g);})('//d.impactradius-event.com/A249085-fc90-4e98-904f-95b25288c53b1.js','script','ire',document,window);
      </script>
    <!-- ENVATO TRACKING: END -->

    <script src="https://www.google.com/recaptcha/api.js?render=explicit&hl=en" async defer></script>
    <script>
      (function() {
        var sampleGroup = Math.floor(Math.random()*4);
        if (sampleGroup > 0) {
          return;
        }

        var script = document.createElement('script');
        script.src = 'https://unpkg.com/web-vitals/dist/web-vitals.iife.js';

        function sendToGoogleAnalytics({name, delta, id}) {
          ga('send', 'event', {
            eventCategory: 'Web Vitals',
            eventAction: name,
            eventLabel: id,
            eventValue: Math.round(name === 'CLS' ? delta * 1000 : delta),
            nonInteraction: true,
            transport: 'beacon',
          });
        }
        script.onload = function() {
          webVitals.getCLS(sendToGoogleAnalytics);
          webVitals.getFID(sendToGoogleAnalytics);
          webVitals.getLCP(sendToGoogleAnalytics);
        }
        document.head.appendChild(script);
      }())
    </script>
  </body>
</html>
